Comments

4 comments

  • Avatar
    rotblitz

    Did you check your domain stats for blocked domains? https://dashboard.opendns.com/stats/all/blockeddomains

    You'll probably see some blocked being needed when accessing http://espn.go.com/video/clip?id=10135746

    espn.go.com
    a.espncdn.com
    a2.espncdn.com
    a1.espncdn.com
    player.ooyala.com
    tredir.go.com
    a3.espncdn.com
    sports-ak.espn.go.com
    opf.ooyala.com
    ak.c.ooyala.com
    cdn-api.ooyala.com
    m.v.fwmrm.net
    l.ooyala.com
    vod.espn.go.com
    svod.espn.go.com

    Whitelist those which are blocked, or do not block the related categories.

     

    All of this doesn't apply, because you do not find anything in your domain stats?  Then you most likely didn't keep your IP address information updated for your OpenDNS network, and you're using another user's settings.
    https://dashboard.opendns.com/settings/

    0
    Comment actions Permalink
  • Avatar
    Anthony Honciano

    Hi @revived,

    When was the last time you tried viewing the ESPN video, and for which network, because we see two networks for your account. Also, I've attached an image of the different sources that the chrome browser picked up when viewing your URL. Try whitelisting one of the CDN domains in that list, then flush your cache's after making the changes to your network.

     

    Penguins_Hold_Off_Devils_-_ESPN_Video_-_ESPN.jpg

    Best regards,

    0
    Comment actions Permalink
  • Avatar
    revived

    Adding the following two domains worked:

    espncnd.com

    ooyala.com

     

    Thanks guys!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    @revived
    Glad to hear it works for you now.

    @Anthony
    Your list also shows rubbish from Facebook, Doubleclick, Chartbeat and possibly other trackers adding nothing useful to the content of the site.  I intentionally filtered those already in my list.  They are not needed to properly display the page.

    0
    Comment actions Permalink

Please sign in to leave a comment.