Can't upload custom logo

Comments

23 comments

  • Avatar
    rotblitz

    I have exactly the same problem.  Something is broken.

  • Avatar
    horridnax

    Same here.  Has been this way for days if not weeks.

  • Avatar
    horridnax

    I submitted a trouble ticket on this yesterday.

  • Avatar
    hiketaker

    Thanks, horridnax!

  • Avatar
    Chris Frost

    I just tried uploading a picture and it worked for me. Can you please try again and see if you're still having an issue.

     

     

  • Avatar
    achilleas

    At first I thought there was something wrong with the logos I was selecting. I then noticed that the page shows appropriate messages when images fail to upload (wrong size, format, etc). When I upload a logo that fits the requirements, nothing happens. The page simply refreshes with no visible difference.

    Tried with Firefox and Chromium with no luck.

  • Avatar
    hiketaker

    I just tried again and still no dice.  :-(

  • Avatar
    Chris Frost

    Can each of you please submit a support ticket so that we can further investigate the issue. 

    Thanks,

  • Avatar
    horridnax

    My ticket is 60765. 

  • Avatar
    hiketaker

    My Ticket is  61078.

  • Avatar
    Chris Frost

    We're currently investigating the issue and hope to have an update soon. Thank you all for your patience.

  • Avatar
    nanj

    HAving the same problem. New here so have to figure out how to submit a support ticket.

  • Avatar
    nanj

    FOund it . Request #61487

  • Avatar
    Anthony Honciano

    Hello everyone!

    Just a quick friendly note, the image dimensions is required to be 125x70 pixels exactly. Any other dimension such as 125x35 or 120x70 will not be accepted by the site, because it's checking for the exact image dimension.

    What I did for a couple of these users was create a blank canvas exactly 125x70 pixels, dropped their image into that box and resize the image to fit. This will ensure that your image is not squashed or stretched. 

    I've attached two images for you all to test, one is 125x35 pixels (red)  and the other is 125x70 pixels (green). The green image should upload normally, where the red image will not.

    Let me know if this works for you and if you have any questions.

    Best regards,




    125x35.jpg
    125x70.jpg
  • Avatar
    hiketaker

    Thanks Anthony, I'll try out those jpg's.  For the record, I was following the instructions on the logo upload page.  They indicate a max size and a final required set of dimensions but indicate you can trim the image to meet the dimensions after upload.  Here's the text:

    Note: Image size must be less than 256KB. After uploading an image (GIF, PNG, JPG, and BMP accepted), you may crop it to the required size of 125 x 70 pixels. All uploads will be converted to JPG.

  • Avatar
    achilleas

    As hiketaker said, the instructions are somewhat misleading. It appears that only images that fit the "suggested" dimensions exactly are accepted. The note on the upload page suggests (actually, states clearly) that images with larger dimensions will be accepted, but will have to be resized to 125x70.

    Indeed, when uploading an image that is exactly 126x70, it is immediately accepted.

  • Avatar
    Anthony Honciano

    Hi to you both!

    Yes, there are different ways of reading it. One of my other team mates read it differently too. However, based on my tests, it seems to be "required" only. I will bring this to our supervisor's attention and perhaps rephrase the instructions to be more accurate.

    Let us know if you have any other questions!

     

    Best regards,

  • Avatar
    hiketaker

    Works for me...many thanks!

  • Avatar
    rotblitz

    Anthony,

    It was working before over years.  The page accepted any size up to 256 kB, and you had to crop it after upload.  There was not really a need to change it to force users to crop the image to the final size before upload.  This is a clear service decrease.

  • Avatar
    Anthony Honciano

    HI Rotblitz,

    Thanks for the clarification, I am forwarding this to our supervisor to further look into this.

    Best regards,

  • Avatar
    horridnax

    I concur with rotblitz....

    My ticket 60765 was resolved by the OpenDNS helpdesk person by loading my logo for me.   However I still cannot do it myself.  Same behavior.  I am not being prompted to clip the image after clicking upload as I used to.    I cannot even load the original logo I had successfully uploaded and clipped and implemented weeks ago.   My ticket should not be closed.

     

    Thanks.

     

  • Avatar
    horridnax

    ..forgot to mention that I did have success loading the 125x70 test logo from Anthony and no luck with the 125x35 image as Anthony predicted.  However,  as rotblitz  pointed out,  this is a decrease in service since opendns used to have a pop window with pre-cropped frame to allow easy resizing in that popup after upload was clicked.  I strongly recommend reinstating that feature or in the worst case if that is not feasible, to at least display a more informative message about the precise image size requirements.  

    Instead of:

    Note: Image size must be less than 256KB. After uploading an image (GIF, PNG, JPG, and BMP accepted), you may crop it to the required size of 125 x 70 pixels. All uploads will be converted to JPG. 

    It should be something like:

    Note: Image size must be precisely 125 x 70 pixels in either JPG, PNG or BMP format to upload the image.

    Furthermore,  the page should display an error if there was an attempt to upload an image of incorrect dimensions:

    Sorry, image is of wrong dimensions.  It must be precisely 125 x 270 pixels to upload.

    But like I said earlier, usability takes a nose dive without the earlier cropping feature that opendns had. 

  • Avatar
    Matt Prytuluk

    Hi everyone,

    Apologies for the trouble-- we have identified the change that caused this issue to occur and have deployed a fix to production.  Please let us know if problems persist in regard to image upload beyond this point.

    Thanks for letting us know!

    Matt

Post is closed for comments.