How do I configure a Cradlepoint MBR1400?

Comments

3 comments

  • Avatar
    rotblitz

    If you seem to lose internet connection when configuring the OpenDNS resolver addresses, I can see two possible reasons:

    Your ISP may prevent you from using a 3rd party DNS service like OpenDNS.  You can check this with executing:
    nslookup -type=txt which.opendns.com. 208.67.220.220

    Or something is wrong with your router.  You had to refer to your router's support then.

    "I have it logged into my OpenDNS account and the DNS servers in it's internet settings are 208.67.222.222 and 208.67.220.220."

    This sounds wrong.  These addresses should be configured on your router, not in your OpenDNS account.  You may want to post a screen shot of this.

  • Avatar
    bigpell

    I am sorry if I wasn't clear, I get in too big a hurry.

     

    The internet connection is good.

    The Dashboard never gets any updated information from my router.  I currently have the CLOUD BASED FILTERING and SECURITY set to use Umbrella/OpenDNS.

    For the DNS settings I have 208.67.222.222 and 208.67.220.220 on the ROUTER.

    In the connection Manager on the ROUTER I have 208.67.222.222 and 208.67.220.220 set for the DNS entry on the IP Overrides for the WAN and LAN.

    If I type in

    nslookup -type=txt which.opendns.com. 208.67.220.220

    I get this;

    Server: resolver2.opendns.com

    address: 208.67.220.220

    Non-authoritative answer:

    which.opendns.com       text =

    "S.ash"

     

     

     

  • Avatar
    rotblitz

    Fine, you could be using OpenDNS, the OpenDNS Washington DC location.

    "set for the DNS entry on the IP Overrides for the WAN and LAN."

    If you have the option, just do it on the WAN side.  Configuring on the LAN (DHCP) side may break or impact local name resolution.

    So, what's actually your problem?  What message does http://welcome.opendns.com/ show up with?

Please sign in to leave a comment.