OpenDNS won't stop blocking a website

Comments

33 comments

  • Avatar
    Alexander Harrison

    The Snapchat app utilizes the following two domains in addition to snapchat.com:

    feelinsonice-hrd.appspot.com

    feelinsonice.appspot.com

    To block or allow snapchat, add these domains to the appropriate list. 

    0
    Comment actions Permalink
  • Avatar
    utalice

    I know this is an old thread, but for those searching for answers, you way want to try this...

    I could not access some of my whitelisted sites (I use Custom blocks in Web Content/Filtering) such as www.snapchat.com.
    What I did, was to Google Snapchat and then clicked on the link for the site. After that, it worked normally.

    I have no suggestion as to why this worked and have submitted a ticket to see if I can find out why this happens.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Why do you post a solution without knowing why it happens and if it works reliably?

    Also, it does not make much sense to whitelist/blacklist a www subdomain.  Better use the root domain snapchat.com which covers also all subdomains and aliases.  For example www.snapchat.com is an alias of the real name ghs.googlehosted.com.

    In your case it looks like as if you didn't flush your caches after a settings change, so the change became effective delayed, as was to be expected.
    https://support.opendns.com/entries/26336865

    The answer to your ticket will be slightly the same.

    0
    Comment actions Permalink

Please sign in to leave a comment.