OpenDNS not working after initial setup

Comments

13 comments

  • Avatar
    h-two

    btw, I flushed everything too. Still not working. Ive tried everything on both, firefox and IE.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Post the complete plain text output of the following command here:

    nslookup  -type=txt  which.opendns.com.  208.67.220.220

    0
    Comment actions Permalink
  • Avatar
    h-two

    thanks for the response

    here are the results;

     

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Owner>nslookup  -type=txt  which.opendns.com.  208.67.220.220
    Server:  resolver2.opendns.com
    Address:  208.67.220.220

    Non-authoritative answer:
    which.opendns.com       text =

            "1.lax"

    C:\Users\Owner>
    C:\Users\Owner>

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    That's fine, your ISP does not redirect your DNS queries, and you would be using the OpenDNS LA location.

    If http://welcome.opendns.com/ still returns "Oops!", then you haven't correctly configured the OpenDNS resolver addresses.  Maybe post screen shots of where they are configured.  Try with configuring on the modem and on the router.

    If you have a router with more than two DNS server entries, fill them with 208.67.220.222 and 208.67.222.220.

    0
    Comment actions Permalink
  • Avatar
    h-two

    I configured both the router and the modem, flushed both resolver and browser.. still not working.




    actiontec modem.JPG
    netgear router.JPG
    0
    Comment actions Permalink
  • Avatar
    rotblitz

    In case you have a Windows computer, post the plain text output of "ipconfig /all".

    0
    Comment actions Permalink
  • Avatar
    Dominic Bannister

    Hi,

     

    You may also try configuring just your computer (https://store.opendns.com/setup/computer/), then try the test again. 

    Be sure to either reboot your machine or clear both browser and the machine's DNS cache. 

     

     

    0
    Comment actions Permalink
  • Avatar
    h-two

    I configured my pc, flushed dns and browser, and it still is not working. As of now i have all three configured, modem, router, and pc.

    heres my ipconfig/all;

     

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Owner>ipconfig/all

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : H-Two
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Broadcast
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No

    Ethernet adapter Local Area Connection 2:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) Centrino(R) WiMAX 6250
       Physical Address. . . . . . . . . : 64-D4-DA-19-8C-4C
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection 3:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter #
    2
       Physical Address. . . . . . . . . : 00-23-15-98-EF-35
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection 2:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft Virtual WiFi Miniport Adapter
       Physical Address. . . . . . . . . : 00-23-15-98-EF-35
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Wireless LAN adapter Wireless Network Connection:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) Centrino(R) Advanced-N 6250 AGN
       Physical Address. . . . . . . . . : 00-23-15-98-EF-34
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Atheros AR8131 PCI-E Gigabit Ethernet Con
    troller (NDIS 6.20)
       Physical Address. . . . . . . . . : BC-AE-C5-0F-B4-FC
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::9b5:29de:9b9:4172%10(Preferred)
       IPv4 Address. . . . . . . . . . . : 192.168.1.2(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Sunday, March 09, 2014 9:50:23 AM
       Lease Expires . . . . . . . . . . : Monday, March 10, 2014 2:47:30 PM
       Default Gateway . . . . . . . . . : 192.168.1.1
       DHCP Server . . . . . . . . . . . : 192.168.1.1
       DHCPv6 IAID . . . . . . . . . . . : 247246533
       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-14-89-C1-F6-BC-AE-C5-0F-B4-FC

       DNS Servers . . . . . . . . . . . : 208.67.222.222
                                           208.67.220.220
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter isatap.{C50E073D-4236-46EB-8CCD-4EB7ED8B2202}:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #3
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    C:\Users\Owner>

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This looks fine, but I need to see another command output:

    nslookup -type=txt debug.opendns.com.

    0
    Comment actions Permalink
  • Avatar
    h-two

     

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Owner>nslookup -type=txt debug.opendns.com
    Server:  resolver1.opendns.com
    Address:  208.67.222.222

    Non-authoritative answer:
    debug.opendns.com       text =

            "server 14.lax"
    debug.opendns.com       text =

            "flags 20 0 2f4 4000800000000000000"
    debug.opendns.com       text =

            "id 0"
    debug.opendns.com       text =

            "source 71.209.224.205:52200"

    C:\Users\Owner>

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This DNS query went to OpenDNS, so your OS is using OpenDNS.  You're still using the OpenDNS LA location, but your IP address 71.209.224.205 is not registered with your OpenDNS network yet ("id 0").  Go and get this corrected: https://dashboard.opendns.com/settings/

    So, if http://welcome.opendns.com/ still returns "Oops!", then it's your browser circumventing OpenDNS and your OS.  Flush the browser caches again, and check FireFox and IE if you have a proxy configured in the browsers, or if you use add-ons which may circumvent the DNS configured on your OS.

    0
    Comment actions Permalink
  • Avatar
    h-two

    I updated that yesterday. but today when I checked it was different I had to update it. after updating...... IT WORKS! I have been "welcomed" to OpenDNS for the first time!

    Thank You very much for all the support.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "I updated that yesterday. but today when I checked it was different I had to update it."

    It seems you don't run an Updater.  You must if you have a dynamic IP address.
    https://support.opendns.com/entries/23282614-Where-do-I-download-an-OpenDNS-Dynamic-IP-updater-client-

    0
    Comment actions Permalink

Please sign in to leave a comment.