Turn KGB mode OFF, OFF-er, OFF-est

Comments

5 comments

  • Avatar
    rotblitz

    First of all, what does "KGB mode" mean?  Sorry, never heard this term before beside for a Russian secret service...

    No matter, you're mixing several things up.

    • You cannot use an update client like ddclient to change your OpenDNS settings.  This is just to keep your IP address information updated at OpenDNS, and this sync is needed for your settings to take effect at all.  To switch off phishing protection, you need to login at the dashboard.  If phishing protection is still active, your IP address information is still not updated.  You can update it at https://dashboard.opendns.com/settings/ also manually while clicking the green arrows icon.
    • There is no feature with phish warning and "move on" for OpenDNS.  Also, you will be reporting false positives at http://phishtank.com/ - this is the main source of the data.  Or open a support ticket.
    • The "badauth" problem with ddclient could be related to your password which must not contain special characters reserved for URL encoding.  Try to keep your password to letters, numbers, dash, dot and underbar only.  If you change it, do this at the website and in ddclient.
    0
    Comment actions Permalink
  • Avatar
    mistergoodbytes

    As noted already, I *did* turn off that security option. The issue now is how to actually implement the change that was made.  I am assuming that ddclient, upon syncing successfully, will tell OpenDNS to not censor this specific internet connection.  I need to know if this is true.

     

    I am not trying to *change* settings via ddclient, only to have ddclient identify me to OpenDNS, and thereby to use the settings I already saved on the dashboard.

     

    My password does not contain special characters, and I entered it in the correct case.  Is there any other formatting requirement for the password?  I have heard of some cases in which people have had to use single or double quotes around a password, etc.

     

     

     

     

    0
    Comment actions Permalink
  • Avatar
    mistergoodbytes

    Okay, got it resolved.  KGB mode is OFF.

    For the record, use ddclient as above, except note that your OpenDNS username is NOT your OpenDNS *display* name.  You can use either the OpenDNS username OR, apparently, your email address used with your OpenDNS account. 

    0
    Comment actions Permalink
  • Avatar
    Dominic Bannister

    Hi,

     

    As rotblitz has mentioned, you may change your settings manually by going to https://dashboard.opendns.com/settings/.   

     

    Regards,

     

    0
    Comment actions Permalink
  • Avatar
    Brian Hartvigsen

    Let's keep the conversation to the topic at hand.  Dominic has posted some questions that will actually be useful in resolving the situation.

    0
    Comment actions Permalink

Please sign in to leave a comment.