OpenDNS Blocking, never set it up

Comments

4 comments

  • Avatar
    rotblitz

    "dnscrypt enabled (7165343751484877)"

    You run a program dnscrypt-proxy.exe on your computer, and your DNS settings have been changed to point to 127.0.0.1 where the dnscrypt-proxy is listening.  You amy want to uninstall/remove this program and configure your DNS to obtain the settings automatically via DHCP.  Alternatively, configure your OpenDNS dashboard settings differently to not block things.

    "never set it up"

    LOL.  Then you have lousy security measures if everybody is able to run the dnscrypt-proxy.....
    The same person also maintains the related OpenDNS dashboard network settings to control what is to be blocked and what not.....

  • Avatar
    Alexander Harrison

    Hello,

    I've checked into your account and can confirm that the computer you are seeing the blocking on is your workplace computer who has set it up to block a wide variety of content while you are not on your work network. I suggest using your home computer(s) for your home computing needs to avoid this blocking. 

    Best regards,

  • Avatar
    uiucpolo913

    Weird.  Must have been a recent change.

    Seems backwards to me to block things like facebook when I'm at home, but when I'm at the office I can open whatever I want.

    Thanks for the confirmation.

  • Avatar
    rotblitz

    Your home IP address (Comcast 24.13.189.240 at the time when you posted) is registered with OpenDNS network "id 20490073", whereas your work IP address is not registered or registered with another OpenDNS network.  You simply need to change your OpenDNS dashbard settings of your home network to achieve what you want.  If you don't have an OpenDNS account yet, create one.

Post is closed for comments.