verizon jetpack,,,

Comments

12 comments

  • Avatar
    rotblitz

    A quick check will enlighten you (and us) if it is worth at all to think about this.

    nslookup -type=txt debug.opendns.com. 208.67.220.220

    Only if this command does not return an error like "non-existent domain", then visit http://myip.dnsomatic.com/ to see if the IP address is the same as in the command output before.  If not, there may be an IP address mismatch between your DNS IP address and your web IP address.

    Only if your ISP doesn't redirect your DNS queries, and they didn't put you behind a proxy or carrier NAT or such, you can actually use the parental controls, and you can think about to configure OpenDNS in some way on your Jetpack.  Btw, there is a bunch of different Jetpack models available, and without knowing the exact model name and without having a full user manual nobody is able to help anyway.  You had to provide us with this information then to receive further help, because this is an OpenDNS forum, not a Verizon forum.

  • Avatar
    jgny.moon

    my jetpack is a pantech mhs291l ,  I couldn't find any instructions in the manual of how to set up opendns

    parental controls. I tried doing a manual dns in advanced settings setting it to: dns address 1: 208.67.222.123
    and dns address 2: 208.67.220.123  but to no avail.
  • Avatar
    rotblitz

    Did you perform the diagnostics at all which I recommended above?  What was the result?  Or did you prefer to ignore them?

    "I couldn't find any instructions in the manual of how to set up opendns"

    LOL.  You will rarely find manuals with instructions how to configure OpenDNS.  The manuals will explain only generally where to enter static DNS resolver addresses of your choice.  More instructions are not needed anyway.  You seem to have done it right: just enter OpenDNS resolver addresses into the DNS server fields, as of page 42 of your manual http://cache.vzw.com/multimedia/mim/pantech_jetpack_MHS291L/pantech_jetpack_MHS291L.pdf.

    However, if your ISP redirects your DNS queries, you can configure your device to death - "but to no avail".  ;-)

  • Avatar
    Anthony Honciano

    Hi @jgny.moon,

    I'm sorry you're experiencing difficulties. The diagnostics that rotblitz mentioned earlier will help test your network if it will support OpenDNS. Using your terminal in OS X or Command Line in Windows, please type the following command and paste the results into this thread. Please note the period after debug.opendns.com.

    nslookup -type=txt -timeout=10 debug.opendns.com.
    nslookup -type=txt -timeout=10 -port=53 debug.opendns.com. 208.67.222.222
    nslookup -type=txt -timeout=10 -port=5353 debug.opendns.com. 208.67.222.2225

    This will help determine if you are able to connect to OpenDNS, also feel free to contact us at support@opendns.com if you have any other questions.

    Best regards,

    Anthony

  • Avatar
    not4u2n0

    Does this tell you anything?

    Microsoft Windows [Version 6.2.9200] (c) 2012 Microsoft Corporation. All rights reserved.

    C:\Users\USER>nslookup -type=txt -timeout=10 debug.opendns.com. Server:  resolver2.opendns.com Address:  208.67.220.220

    Non-authoritative answer: debug.opendns.com       text =

            "server 7.dfw" debug.opendns.com       text =

            "flags 20 0 2F4 4000800000000000000" debug.opendns.com       text =

            "originid 0" debug.opendns.com       text =

            "actype 0" debug.opendns.com       text =

            "source 70.215.200.185:3760"

    C:\Users\USER>

    Thanks for any help!

  • Avatar
    not4u2n0

    By the way.....Jetpack Mifi 5510L through Verizon

     

  • Avatar
    Patrick Colford

    Hi there,

    That tells us that your IP address isn't registered, but that it appears you can use OpenDNS if you're correctly configured. The "originid 0" means that you aren't tied to a network, so there are no filtering policies to apply to your network. It also shows us the IP address you're sending from is 70.215.200.185, so try to register that in your Dashboard and set your computers to use OpenDNS so that they're filtered.

    Let us know if you have any other questions.

  • Avatar
    not4u2n0

    Thanks for the help. I believe I did it correctly! Seems to be working fine on this one device. I have six other devices to set up. So, do I simply add the ip for each device to the network I created? And if so, because they are running on dynamic ip's, what do I do about the ip updater?

  • Avatar
    rotblitz

    @thornton.russell
    This 70.215.200.185 is the only public and relevant IP address you have.  So, if you registered this at https://dashboard.opendns.com/settings/ then you're done.  You just need to configure the OpenDNS resolver addresses 208.67.222.222 and 208.67.220.220 on the other devices.

    @Patrick Colford
    Can you let us know what the new actype field means?  Is it the account type?  I have seen values of 1 and 0.  What do the values indicate?

  • Avatar
    not4u2n0

    Easy enough. Thank you guys for the help!

  • Avatar
    Patrick Colford

    @rotblitz: This value refers to what we identify as the environment of the user. Whether they're using hardware integration (like NETGEAR), or if they're using our consumer Dashboard or Enterprise Dashboard. It's really only of use to OpenDNS employees.

  • Avatar
    rotblitz

    Thanks.

Please sign in to leave a comment.