sonicwall tz100 not blocking websites

Comments

4 comments

  • Avatar
    rotblitz

    Did you flush your local resolver cache and your browser cache after the settings change to take effect immediately?  This is a must. 
    https://support.opendns.com/entries/23281284-Clearing-the-DNS-Cache-on-Computers-and-Servers
    https://support.opendns.com/entries/23739610-Clearing-the-DNS-Cache-on-Browsers

    Only if so, and if you're still having problems, post the complete plain text output of the following command here:

    nslookup -type=txt debug.opendns.com.

    "Can you point me to  an answer related to a TZ100 from Sonicwall? "

    No, certainly not.  This is an OpenDNS forum, not a SonicWall forum.  If it's SonicWall related, then it's not OpenDNS related.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "sonicwall tz100 not blocking websites"

    And for the sake of clarity. this is not your SonicWall blocking websites, but OpenDNS based on your dashboard settings, unless you use some SonicWall specific blocking feature unrelated to OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    tomostlund

    @rotblitz Yup! You got me. Very poor choice of words on my part. In my mind I fully understand that it is opendns blocking sites not the router itself. 

    It was SO much easier working with some kindergarten routers like an airport extreme compared to a SonicWall. My frustration with the thing led me to phrase my question wrong.

    Clearing all the computers has worked. Thanks for the reminder about the cache.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Excellent!  Glad to hear you got it.

    0
    Comment actions Permalink

Please sign in to leave a comment.