IP address changing - filter works only temporarily

Comments

2 comments

  • Avatar
    rotblitz

    "I have configured the OpenDNS web content filtering on my router."

    You cannot configure the web content filtering on the router, just at your dashboard at https://dashboard.opendns.com/settings/ 
    You can configure only the OpenDNS resolver addresses on the router.

    "The IP address that is shown on my OpenDNS updater is different to the number on my OpenDNS dashboard)."

    Post the complete plain text output of the following command:

    nslookup -type=txt debug.opendns.com.

    Also, what IP address is shown at http://myip.dnsomatic.com/ and what IP address is shown on your Updater?

     

  • Avatar
    Kristy Patullo

    It sounds like your updater client is not working properly.  Would you please try the following troubleshooting steps?

    When you launch the Updater client is it signing into your account and selecting a network to update?

    Do you see any error notifications coming from the updater client? If so, what do they say? You can send us a screenshot of the error if you'd like (Please note this is a public forum so you should blank out any sensitive information).

    If you are having trouble with the updater client on Windows, please try going into the settings of your updater client and make sure that the box next to "Send updates to DNS-O-Matic" is unchecked, as shown here: http://www.opendns.com/support/dynamic_ip_windows/#settings. After that, try restarting updater client and see if it begins sending updates.

    Have you tried configuring OpenDNS locally and restarting your computer? The updater may not detect you're using OpenDNS as a DNS resolver on your connection and send network IP updates unless you follow the instructions listed in this guide: <http://store.opendns.com/setup/computer/>

    Finally, if you have a firewall or anti-virus program enabled then please be sure to create an exception for the dynamic IP updater client so its updates may reach our servers properly.

Please sign in to leave a comment.