I can't get it to work with DSL-2750B even after changing DNS settings

Comments

3 comments

  • Avatar
    Alexander Harrison

    To test if the settings on the router are working, leave your computer configured to use the router for DNS, then visit http://welcome.opendns.com. If you don't see the check mark, the setting on your router isn't currently working and may not be enabled for your router since it is a Verizon-configiured version. 

  • Avatar
    tmkimzey

    I am having the same problem as izwis2003; even though I have followed all the settings explained here on the OpenDNS site and the D-Link manual (pg. 29), it still is not working for me.  I have restarted, rebooted, retried, signed-in-and-out, and yet each time I try to confirm my openDNS settings, I fail.  Please provide additional direction for users with the D-Link DSL-2750B.  

    Thanks!

  • Avatar
    rotblitz

    It may not be your router.  See if your ISP generally redirects your DNS queries to their own DNS service:

    nslookup -type=txt which.opendns.com. 208.67.220.220

Please sign in to leave a comment.