Opendns set but not blocking

Comments

5 comments

  • Avatar
    rotblitz

    "I changed my Lynksys WRT4G4S wireless to 202.67.222.222."

    Are you sure that the model WRT4G4S even exists at all?  Whatever, you definitely did it wrong!

    Linksys routers normally have three DNS fields.  Fill them all with three of the following OpenDNS resolver addresses:

      208.67.222.222 
      208.67.220.220 
      208.67.222.220 
      208.67.220.222 

    Do not change any other fields!

    "If I type in ipconfig in command I get 202.67.222.101 and default gateway 202.67.222.222."

    It seems you also changed other fields, not just DNS fields...  :(

    When you will have corrected this, test again: http://welcome.opendns.com/

    0
    Comment actions Permalink
  • Avatar
    billy_bobby

    Thanks rotblitz! Oppps WRT54GS.  I put it in local IP address not the three static DNSs. Should I put it in the 4th field, WINS? Ok, will try and check back.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "Oppps WRT54GS."

    What version?  http://ui.linksys.com/files/WRT54GS/

    "I put it in local IP address not the three static DNSs."

    Oops, fatal !!!  Where did you get such stupid instructions from?

    "Should I put it in the 4th field, WINS?"

    I hate to repeat me, these are the three DNS fields to be filled, nothing else, under no circumstances.

    0
    Comment actions Permalink
  • Avatar
    Alexander Harrison

    You should select the router that looks the closest to yours from https://support.opendns.com/entries/41986574-Linksys-Cisco-Router-Configuration (most likely the one at https://support.opendns.com/entries/36403944-Linksys-Router-Configuration-General) and include all three IPs shown there for configuring OpenDNS. 

    0
    Comment actions Permalink
  • Avatar
    billy_bobby

    Ok guys, got it working! It wasn't clear from the instructions above to put the IPs in the DNS field. Like I said, I'm a novice at this and I don't totally understand how all of this works. Anyway, now my teenage boys can't get pages like gagreport on their computers or iphones. Next, setting up parental controls with Sprint. Thanks for the help!

    0
    Comment actions Permalink

Please sign in to leave a comment.