my Web Content Filtering is set to None, but some sites are still being blocked.

Comments

23 comments

  • Avatar
    rotblitz

    Do you get block pages from OpenDNS?  If not, then it is unrelated to your OpenDNS settings.

    Did you forget to flush your caches after the settings change?  If so, you're still served out of them.
    https://support.opendns.com/entries/26336865

    If you flushed your caches and still having problems, is your IP address correctly registered at https://dashboard.opendns.com/settings/
    If it is not, then you may be using someone else's settings, not yours.

    0
    Comment actions Permalink
  • Avatar
    yodar

     

    the block seems to be from opendns:

    http://block.opendns.com/main?wc=FQ5qHw1%2Fax1FGxFzGAoCFggKUxE%3D&url=8180812015786674771588808888669015688078&ablock=&nref=

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.
    C:\Windows\system32>ipconfig /flushdns
    Windows IP Configuration
    Successfully flushed the DNS Resolver Cache.
    C:\Windows\system32>

    the dashboard gives the ip of my isp:  wow     69.47.177.65

    my ip is   64.53.213.235  Your public IP address

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "the dashboard gives the ip of my isp:  wow     69.47.177.65
      my ip is   64.53.213.235  Your public IP address"

    So now, is your IP address  69.47.177.65 or 64.53.213.235?  It can be just one of them unless your DNS IP address is different from your web IP address.

    Post the complete plain text output of the following diagnostic commands here:

       nslookup -type=txt debug.opendns.com.

       nslookup pop3.mail.wowway.com.

    Also, what IP address is shown at http://myip.dnsomatic.com/ ?  And have you the category "Business Services" blocked?

    0
    Comment actions Permalink
  • Avatar
    yodar

    C:\Windows\system32>nslookup -type=txt debug.opendns.com
    Server:  nap11-dns1.nap.wideopenwest.com
    Address:  64.233.207.8

    *** nap11-dns1.nap.wideopenwest.com can't find debug.opendns.com: Non-existent domain



    C:\Windows\system32>nslookup pop3.mail.wowway.com
    Server:  nap11-dns1.nap.wideopenwest.com
    Address:  64.233.207.8

    Non-authoritative answer:
    Name:    mail.wowway.syn-alias.com
    Address:  64.8.71.119
    Aliases:  pop3.mail.wowway.com

    C:\Windows\system32>


    http://myip.dnsomatic.com/ : 64.53.213.235

    0
    Comment actions Permalink
  • Avatar
    yodar

    i changed dns to the default by clicking 'obtain an IP address automatically' in TCP/IPv4 properties in Local Area Connection Prpoperties

    it had been set to the OpenDNS ip's

    ipconfig -all now says

    DNS Servers . . . . . . . . . . . : 64.233.207.8
                                        64.233.207.9


    the results in the previous comment were obtained after the dns change.

    access to email, my bank, grc.com etc was being blocked by OpenDNS, but is now ok.

    i would like to go back to using OpenDNS if i can get this fixed.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "the results in the previous comment were obtained after the dns change."

    How funny is this?  In this case your results are totally useless!  Without OpenDNS configured the correct commands would be:

       nslookup -type=txt debug.opendns.com.  208.67.220.220

       nslookup pop3.mail.wowway.com.  208.67.220.220

       nslookup grc.com.  208.67.220.220

    0
    Comment actions Permalink
  • Avatar
    yodar

    C:\Windows\system32>nslookup -type=txt debug.opendns.com.  208.67.220.220
    Server:  resolver2.opendns.com
    Address:  208.67.220.220

    Non-authoritative answer:
    debug.opendns.com       text =

            "server 9.chi"
    debug.opendns.com       text =

            "flags 20 0 32 19500037F91711AF4F3"
    debug.opendns.com       text =

            "originid 434547"
    debug.opendns.com       text =

            "actype 2"
    debug.opendns.com       text =

            "bundle 237596"
    debug.opendns.com       text =

            "source 64.53.213.235:58446"

    C:\Windows\system32>
    C:\Windows\system32>
    C:\Windows\system32>
    C:\Windows\system32>nslookup pop3.mail.wowway.com.  208.67.220.220
    Server:  resolver2.opendns.com
    Address:  208.67.220.220

    Non-authoritative answer:
    Name:    pop3.mail.wowway.com
    Addresses:  67.215.65.130
              67.215.65.130


    C:\Windows\system32>
    C:\Windows\system32>
    C:\Windows\system32>
    C:\Windows\system32>nslookup grc.com.  208.67.220.220
    Server:  resolver2.opendns.com
    Address:  208.67.220.220

    Non-authoritative answer:
    Name:    grc.com
    Addresses:  67.215.65.130
              67.215.65.130


    C:\Windows\system32>

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    If you would use OpenDNS, you would be using the OpenDNS Chicago location, and your IP address 64.53.213.235 is registered with OpenDNS network ID 434547.  In case this is your network ID, then your category settings block both, pop3.mail.wowway.com and grc.com, as can be seen from IP address 67.215.65.130 (hit-adult.opendns.com).

    Ensure that your IP address 64.53.213.235 is registered with your network at https://dashboard.opendns.com/settings/
    If it is a different IP address, update your IP address there.  Else you're using someone else's settings, not yours.

    As of https://domain.opendns.com/pop3.mail.wowway.com and https://domain.opendns.com/grc.com it seems the network with IP address 64.53.213.235 has the "Business Services" category blocked, maybe also the Ecommerce/Shopping or Software/Technology categories, although you say you have selected level "none".

    0
    Comment actions Permalink
  • Avatar
    yodar

    my opendns dashboard under 'my networks' shows   wow    69.47.177.65
    this ip belongs to my isp, wow [Wideopenwest]
    it's filtering is set to 'none'

    i don't see any way to change the ip that shows in the dashboard.
    my current ip is 64.53.213.235 , but that changes over time as it is dynamic.
    isn't 64.53.213.235 assigned by DHCP in my WOW router?
    i don't know what OpenDNS network ID 434547 means. who assigned that?

    i ran OpenDNS Updater v2.2.1 and it gives an ip of 198.105.240.69 and says 'your ip is taken by another user' , but again doesn't give any way to change it.

    you say:

    Ensure that your IP address 64.53.213.235 is registered with your network at https://dashboard.opendns.com/settings/
    If it is a different IP address, update your IP address there.

    how do i do this?

    0
    Comment actions Permalink
  • Avatar
    mattwilson9090

    You need to open a support ticket with OpenDNS, you should include a link to this thread so they don't have to ask everything again.

    On your dashboard there is a way to manually update the IP address for your network, but if the Updater is giving you a message that the address is assigned to someone else OpenDNS staff will need to look into this, and perhaps "free up" that address for you to use.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Your ISP seems to do weird things with your traffic, routing your DNS traffic differently from your other traffc.  This is known as IP address mismatch here.

    "my opendns dashboard under 'my networks' shows   wow    69.47.177.65"

    This may be your web IP address, i.e. the gateway where your web traffic is routed out.  Your nslookup output clearly shows that your DNS traffic is routed out of 64.53.213.235.  And this is the IP address which is seen by OpenDNS from your DNS traffic and which must be registered at your dashboard, so that your settings can take effect.

    "i don't know what OpenDNS network ID 434547 means. who assigned that?"

    If you hover over the IP address of your network at https://dashboard.opendns.com/settings/, you'll see the network ID number in the URL.  This is a unique static number, because your IP address may change.  So the IP address is not good as an index to your OpenDNS network.  Instead your IP address is assigned to your network ID each time it changes and is updated at OpenDNS.

    If the network ID you're seeing is not 434547, then you are definitely having troubles, because you're using someone else's settings, not yours.  I.e. exactly the symptoms you're facing.

    "i ran OpenDNS Updater v2.2.1 and it gives an ip of 198.105.240.69 and says 'your ip is taken by another user'"

    This is an important information.  Something is totally wrong, especially with the appearance of a third IP address 198.105.240.69.

    "doesn't give any way to change it....  how do i do this?"

    Because 'your ip is taken by another user', you have no easy way to change it.  You can try the following:

    1. Delete your network at https://dashboard.opendns.com/settings/
    2. This gives you the option to "Add a network" again where you can manually enter the IP address 64.53.213.235.
    3. You most likely get the error message "Network already exists" or similar, because this IP address is currently registered with network ID 434547 which is most likely not yours.
      You'll have to open a support ticket with OpenDNS to get this IP address freed up for registration by you.
      If you don't get an error message when adding a network again, then you should be done at this point of time.

    Because of these many involved IP addresses from your side, here some additional hints:

    You find your DNS IP address:  nslookup myip.opendns.com.  208.67.220.220   (This one must be registered at OpenDNS.)
    You find your web IP address:  http://myip.opendns.com/    (This one is minor relevant for OpenDNS.)

    Your ISP may be using proxy, NAT or caching technology.  You can test this here:
    http://www.lagado.com/proxy-test
    http://www.lagado.com/tools/cache-test

    -1
    Comment actions Permalink
  • Avatar
    rotblitz

    Correcting me:

    You find your web IP address:  http://myip.opendns.com/    (This one is minor relevant for OpenDNS.)

    - should read -

    You find your web IP address:  http://myip.dnsomatic.com/     (This one is minor relevant for OpenDNS.)

    0
    Comment actions Permalink
  • Avatar
    Daniel Cheung

    Hello yodar!

    I've started up a support ticket on your behalf - please have a look and respond to my email.

    @rotblitz, thanks for your replies!

    0
    Comment actions Permalink
  • Avatar
    yodar

    when i try to update my dashboard to show my ip 64.53.213.235 it says 'network already exists', so i can't update it.

    i ran the test any way:

    https://diagnostic.opendns.com/d/5334874508492800

     

    0
    Comment actions Permalink
  • Avatar
    Chris Frost

    @yodar you should be able to register the network IP address in your dashboard now.

    0
    Comment actions Permalink
  • Avatar
    yodar

    ok, i set my ip in my dashboard and reran the test. https://diagnostic.opendns.com/d/4974820957618176

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Back to your initial problem: "my Web Content Filtering is set to None, but some sites are still being blocked".

    Does this work now as expected?

    0
    Comment actions Permalink
  • Avatar
    yodar

    tnx for the help.
    i have changed back to using OpenDNS and everything seems ok now.
    do you have any idea what caused this mess?
    i have used OpenDNS for many years, didn't change anything and
    suddenly had problems.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "do you have any idea what caused this mess?"

    Sure, as said above, your current IP address was registered with another OpenDNS user's network, so that you used the other settings, not yours.  The other user missed to keep his network updated with his actual IP address.

    0
    Comment actions Permalink
  • Avatar
    Daniel Cheung

    Thanks rotblitz for your help on this!

    @yodar, if you still experience any additional issues with your connection, please do not hesitate to open up a ticket with us through your Dashboard or at support@opendns.com.

    0
    Comment actions Permalink
  • Avatar
    yodar

    rotblitz,

    yeah but, what caused  "your current IP address was registered with another OpenDNS user's network" ?

    what do i  and/or other users need to do to prevent this from happening again?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "what caused  "your current IP address was registered with another OpenDNS user's network" ?"

    The IP address was assigned before to another OpenDNS user with the same ISP as you.  This other user missed to keep his network updated with the changing IP address information.  Then you inherited this IP address from your ISP, but it was still registered with this other user's OpenDNS network, so you couldn't register it.

    "what do i  and/or other users need to do to prevent this from happening again?"

    You run an Updater within your network.

    0
    Comment actions Permalink
  • Avatar
    Anthony Honciano

    @yodar I hope you were able to resolve this issue. If you're experiencing any additional difficulties with this, I recommend submitting a support ticket at http://support.opendns.com. As mentioned earlier, the error that your IP address is already registered, is due to another OpenDNS account user who registered that IP address already. For example, you were leased the IP address from your service provider 1.2.3.4, but that IP address was being used by another customer who also uses OpenDNS and registered it in their dashboard. This will cause the error message to occur, because the account is stagnant and hasn't been maintained for a while.

    To resolve issues like this, you can contact OpenDNS support to release the IP address. Or you can ask your service provider to help you set up with a static IP address (this usually costs extra). 

    0
    Comment actions Permalink

Post is closed for comments.