The device is registered with another OpenDNS user

Comments

14 comments

  • Avatar
    rotblitz

    Best is you open a support ticket: http://netgear.opendns.com/support/contact/

  • Avatar
    lisatuter

    I need to register my device with another user account

  • Avatar
    rotblitz

    Ok, the answer was given.

  • Avatar
    pookiedew35

    I HAVE TWO ACCOUNTS SET UP AND NEED TO END ON TO CUSTOMIZE MY FILTERING SETTINGS.

  • Avatar
    rotblitz

    Ok, the answer was given.

  • Avatar
    AdminGenie

    That isn't an answer that would just take us to this situation again

  • Avatar
    rotblitz

    No, it wouldn't.  Staff must go into your account to delete the non-wanted or reassign other device IDs.  Therefore this is the only answer which can be given.  This forum community cannot help you with such account specific issues.

  • Avatar
    Alexander Harrison

    Hello,

    In this scenario, rotblitz is correct, the only way to remove the "Device already registered" error on a NETGEAR Live Parental Controls (LPC) device is to contact OpenDNS support at support@opendns.com or log into the account that initially registered the device. 

    When emailing, please be sure to include the MAC address of the device, preferably in a screenshot of the "Device Status" (non-Genie web interface) or "Network Map" (Genie web interface). If emailing in without the MAC address, our first response will be to ask for the MAC address, so please be sure to include it in your initial inquiry.

    Best regards,

  • Avatar
    jp-clt

    I am facing the same issue.. was in touch with tech support and after 4 or 5 back and forth questions and answers, i haven't still resolved this issue.

     

    One of the items i noticed is that my MAC address is all zeroes except for the last one digit ( 1)  from Network map. I tried changing this according to what was given in my equipment , but the network doesn't connect if i do this.

    Equipment - Netgear R7000 

    Any help will be appreciated




    r7000_MacAddress.jpg
  • Avatar
    Alexander Harrison

    Hello,

    Please submit the full screenshot for your partial screenshot of ScreenHunter_03 Mar. 28 23.40.jpg. The WAN MAC address was cut off in your submission and only the LAN MAC is shown. Without the WAN MAC, this may be the reason that the router's registration has yet to be found. Also, please send in any alternate email address that you may have registered in any way with OpenDNS in the past. This may also assist in finding the router's registration. 

    Best regards,

  • Avatar
    Permanently deleted user

    "Staff must go into your account to delete the non-wanted or reassign other device IDs.  Therefore this is the only answer which can be given.  This forum community cannot help you with such account specific issues."

     

    Then SAY SO, instead of just repeating the same useless non-information.

  • Avatar
    rotblitz

    I did SAY SO, didn't I?

  • Avatar
    jp-clt

    I did open a ticket with Opendns and it was escalated to second level of support. 

    I was told that they are unable to find devices registered with the account, and hence could not delete.

  • Avatar
    rotblitz

    As you can see from Alexander's response above, you didn't provide the correct and complete information.

    Copying to here:
    Please submit the full screenshot for your partial screenshot of ScreenHunter_03 Mar. 28 23.40.jpg. The WAN MAC address was cut off in your submission and only the LAN MAC is shown. Without the WAN MAC, this may be the reason that the router's registration has yet to be found. Also, please send in any alternate email address that you may have registered in any way with OpenDNS in the past. This may also assist in finding the router's registration. 

    So go ahead now, and do as advised.

Post is closed for comments.