Websites are not getting blocked now

Comments

10 comments

  • Avatar
    mattwilson9090

    @armandh Are you using a Netgear with Live Parental Controls or are you trying to use OpenDNS Home. If it's Netgear LPC then you have your router misconfigured and need to remove those DNS settings. If OpenDNS Home then you are posting in the wrong thread and either need to start your own thread, or post in one that is relevant to OpenDNS Home

    1
    Comment actions Permalink
  • Avatar
    rotblitz

    Your IP address may have changed, and you don't run an Updater?

    See if your IP address information is in sync with your network: https://dashboard.opendns.com/settings/

    If it is not, OpenDNS cannot associate your DNS queries with your settings.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Ah, just seeing, you posted this under "Netgear Live Parental Controls".

    If you're using a Netgear router with LPC enabled, then forget my previous message.  Your dashboard is at https://netgear.opendns.com/
    You must control your settings (e.g. blocking behavior) there, and also with the Management Utility.

    0
    Comment actions Permalink
  • Avatar
    paulsonjc

    hi.. Rotblitz...

     

    i checked both your links. Its still not working. It was working earlier just fine. Now all the sites based on category which is supposed to be blocked in open. Also there is no management utility in the link that you have provided. 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Again, do you use the Netgear router with LPC enabled, or do you use normal OpenDNS Home Basic?

    The software (Management Utility and User Utility) and installation tutorial for LPC is found here: http://netgear.com/lpc#four

    If you still have problems, post the complete plain text output of the following command here:

    nslookup -type=txt debug.opendns.com.

    0
    Comment actions Permalink
  • Avatar
    peterpiper123
    I have the same problem. Filter worked fie for month then a coupe, of days ago they seemed gone altogether, no matter how I set the we page I use to control this. Plus I don't understand the advice on the this thread Paulsonjc - did you figure it out? Can you tell me? Others - any ideas?
    0
    Comment actions Permalink
  • Avatar
    paulsonjc

    Hi

     

    There is  a software that you can download regarding the management utility that lets you bypass your computer from the filtering. In that software it will show parental live disabled if you category filtering list is not working. Enable the parental live control from the management utility software and the live parental control will start to work based on the category you have put on the blocked list. This is how i re-enabled my parental live control. It didnt work directly from the router. But it started to work again when i used the management utility software. 

    0
    Comment actions Permalink
  • Avatar
    armandh

    Same problem here no config changes at all, my router is still configured with the ips of opendns but nothing is blocked suddenly.

    208.67.222.222

    208.67.220.220

    When i force one of these IPs on my laptop as DNS the block works, so somehow without the force everything gets through

     

    0
    Comment actions Permalink
  • Avatar
    tizer

    I have to add my problem and solution to this as i've tried for hours flushing the dns and clearing the browser cache etc etc. but nothing seemed to work, i would still receive the error that opendns wasn't correctly setup. Then, i suddenly remembered a problem i had years ago with my dns settings and i corrected the error. The problem was and is that Avast Internet Security was using it's own DNS plugin (which obviously took priority over my router's settings) and causing opendns to not work at all.

    Hope this helps someone at least as it did me.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Yes, this has been described in many threads and is documented here:
    https://support.opendns.com/hc/en-us/articles/227988967
    https://support.opendns.com/hc/en-us/articles/115008038687

    0
    Comment actions Permalink

Please sign in to leave a comment.