i have filter set to high yet nothing is blocked i have a netgear router

Comments

8 comments

  • Avatar
    rotblitz

    Post the complete plain text output of the following command here:

    nslookup -type=txt debug.opendns.com.

  • Avatar
    jsong12

    I have the same problem and Netgear said it is OpenDNS problem

  • Avatar
    mattwilson9090

    Since neither you nor the original poster provided any details to work with the answer is the same one as rotblitz provided more than two years ago.

  • Avatar
    cobalt-phoenix

    @jsong12  
    I see, you like to see other users guessing.  Here you go:

    You did it wrong.  Do it right, and it will work, promised.  Did this help you?  Why not?

  • Avatar
    drichter

    I entered this in my cmd window

    nslookup -type=txt debug.opendns.com

     

    and it cant find the domain.

  • Avatar
    mattwilson9090

    Paraphrasing the output does no one any good.

    We need to see the *exact* results. That's why rotblitiz originally said to post the *complete* plain text output.

  • Avatar
    drichter

    Here,,,

    Microsoft Windows [Version 10.0.10586]
    (c) 2015 Microsoft Corporation. All rights reserved.

    C:\Users\djrmi_000>nslookup -type=txt debug.opendns.com
    Server: cdns02.comcast.net
    Address: 2001:558:feed::2

    *** cdns02.comcast.net can't find debug.opendns.com: Non-existent domain

    C:\Users\djrmi_000>

  • Avatar
    cobalt-phoenix

    This 2001:558:feed::2 is clearly not an OpenDNS resolver address, but a Comcast IPv6 resolver address.  In order to use OpenDNS with content filtering and stats and such, you must disable IPv6 connectivity on the router and/or on the computer.

Please sign in to leave a comment.