Netgear LPC not blocking anything.

Comments

5 comments

  • Avatar
    rotblitz

    Post the complete plain text output of the following command:

    nslookup -type=txt debug.opendns.com.

  • Avatar
    tskimball

    DNS request timed out.
        timeout was 2 seconds.
    Server:  UnKnown
    Address:  208.67.222.222

    *** UnKnown can't find debug.opendns.com: Non-existent domain

     

    Doesn't look good... not sure what it means, though. :)

  • Avatar
    rotblitz

    Netgear LPC prevents you from using 3rd party DNS services on the end devices.  It seems you have configured your computer to use OpenDNS, but must configure it to use your router.   Best is to set it to "Obtain DNS server addresses automatically".

    Another problem could be that your ISP is redirecting your DNS queries to their own DNS service.   This can be checked only if LPC is disabled with the command:

    nslookup -type=txt which.opendns.com. 208.67.220.220

  • Avatar
    tskimball

    Server:  resolver2.opendns.com
    Address:  208.67.220.220

    Non-authoritative answer:
    which.opendns.com       text =

            "I am not an OpenDNS resolver."

    opendns.com     nameserver = auth3.opendns.com
    opendns.com     nameserver = auth1.opendns.com
    opendns.com     nameserver = auth2.opendns.com
    auth3.opendns.com       internet address = 208.69.39.2
    auth1.opendns.com       internet address = 208.69.39.2
    auth2.opendns.com       internet address = 67.215.92.66

    Setup my network connection to obtain all addresses automatically and disabled LPC. Care to translate for me? Appreciate your help thus far.

  • Avatar
    rotblitz

    Sad to say, but your ISP is clearly redirecting your DNS queries to their own DNS service.  There is no way to use Netgear LPC or normal OpenDNS under these circumstances. You had to contact your ISP to see if you can opt out of this DNS redirection.

    Whatever, you may still be able to use normal OpenDNS (without Netgear LPC) by utilizing DNSCrypt (http://dnscrypt.org/).

Please sign in to leave a comment.