Comments

13 comments

  • Avatar
    rotblitz

    Login to the router directly and see what its status is.  You may end up with the need to reset the device to its factory defaults.

    Alternatively to the Management Utility, you can try with Netgear Genie too.

  • Avatar
    Cresno

    I have the same issue. Have rebooted the router and can access controls through netgear genie...not a problem.

    The management utility still sends the same message as first post above. Have uninstalled and reinstalled, but no change. Any help appreciated.

     

  • Avatar
    rotblitz

    Better open a support ticket.  OpenDNS staff may need to look into your account.

  • Avatar
    steveb23

    Did you solve this?

    I have the same problem and no one at netgear has managed to help

    I have the latest fireware, use genie,  used the utility but nothing

    Says I dont have a compatible router but netgear says it is

  • Avatar
    Chris Frost

    Hello,

    Sorry to hear you're having issues. Would you please try the following troubleshooting steps to resolve the error you are seeing:

    1) Restart the router and wait for two minutes before turning it back on.

    2) Plug the router into any machine using the wired (ethernet) connection.

    3) Launch the Netgear Live Parental Controls Management Utility and hit Control + D. If you are using OS X, then press Command + D.

    4) Select Clear saved credentials. If you are using OS X, select misc from the menu option and then clear saved credentials.

    5) Exit the Launch the Netgear Live Parental Controls Management Utility

    6) Launch the Netgear Live Parental Controls Management Utility again and try to login to the router.

  • Avatar
    Cresno

    Thansk Chris,

    I have run those steps as described (several times) with no success. OpenDNS has responded to a support ticket and we are trying a number of things, including using genie via Windows XP. No joy so far.

    I'll post any info if/when resolved.

     

     

  • Avatar
    Z38513

    I have exactly the same problem.  Did you find a way to solve it ?

     

    Thanks

  • Avatar
    tklondon

    Hi

    2 thoughts

    reset your router rather than just restart your router (may want to see if there is a software update or downgrade)

    I have heard there are different routers and different versions of Genie. it may be that you have a combination that does not work.

    Im clutching at straws, but if its simply the router is not being recognized, then the reset and flash is where I would start.

  • Avatar
    steveb23

    I had the exact same problem but got no where with Netgear support. In the end I downloaded the android app to my tablet and this seems to access the parental controls ok. It would seem that the issue is with the Netgear utility programme

  • Avatar
    Z38513

    Great advice !  I downloaded on my Ipad the netgear genie apps and, from there, it works !  Too bad for the pc access ...   Thanks a lot  

  • Avatar
    Cresno

    I was informed by Netgear that the Management utility had been superseeded by netgear genie. So I did all these steps several times....

    1) Restart the router and wait for two minutes before turning it back on.

    2) Plug the router into any machine using the wired (ethernet) connection.

    3) Launch the Netgear Live Parental Controls Management Utility and hit Control + D. If you are using OS X, then press Command + D.

    4) Select Clear saved credentials. If you are using OS X, select misc from the menu option and then clear saved credentials.

    5) Exit the Launch the Netgear Live Parental Controls Management Utility

    6) Launch the Netgear Live Parental Controls Management Utility again and try to login to the router.

    It didn't work until I reset the netgear router and manually redirect the router to the Open DNS IP addresses via my PC. So now I'm successfuly logging in with my browser (on Mac)  using www. routerlogin.net via Open DNS credentials and it's working a treat. Netgear Genie is fully functional on my PC and Android phone. Not 100% sure how I did it, but I do know the Parental Controls Management Utility is dead wood for Mac OSC 10.5.8.

     

     

  • Avatar
    johnk811

    Change your router IP to 192.168.1.1.  I just had my router setup to a non default address and it would not let me enable parental controls.  Once I changed it to 192.168.1.1 I could enable it without any issues.

Please sign in to leave a comment.