Parental Controls

Comments

9 comments

  • Avatar
    rotblitz

    You may need to run the Management Utility or Netgear Genie again.  Post the complete plain text output of the following command:

    nslookup -type=txt debug.opendns.com.

    0
    Comment actions Permalink
  • Avatar
    pjlubb

    Can you please explain how to do this?  I just updated my NetGear Genie and it told me that Parental Controls were enabled but when I went and logged in after that it says on the HOme Page..Not Enabled.  Where do I post the command you are referring to?  Thanks.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You open a command prompt window and enter the command exactly as above.  Then you copy & paste the text to here.

    0
    Comment actions Permalink
  • Avatar
    rlhjr

    Here are the results of the command ...

    Server: Cisco03518

    Address: 10.64.196.10

    FamilyLife.com

    primary name server  = NS25.WORLDNIC.com

    responsible mail addr = namehost.WORLDNIC.com

    serial = 114071810

    refresh = 10800 (3 hours)

    retry = 3600 (1 hour)

    expire = 604800 (7 days)

    default TTL = 3600 (1 hour)

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "Here are the results of the command ..."

    Certainly not.  This was the output of 
               nslookup -type=soa FamilyLife.com.
    and not of 
               nslookup -type=txt debug.opendns.com.

    Also, what's your problem?  Why do you post at all?

    0
    Comment actions Permalink
  • Avatar
    mahinthjoe

    I am also having the same problem and here is my terminal output for the below command as recommended

    $ nslookup -type=txt debug.opendns.com.
    Server:        192.168.0.1
    Address:    192.168.0.1#53

    Non-authoritative answer:
    debug.opendns.com    text = "server 9.mia"
    debug.opendns.com    text = "flags 428 0 15 0"
    debug.opendns.com    text = "originid 0"
    debug.opendns.com    text = "actype 0"
    debug.opendns.com    text = "source 117.201.20.175:12480"

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    As you post this in the "Netgear Live Parental Controls" section of the forum, if you use a Netgear router with LPC enabled, then the following does not apply.

    For OpenDNS Home versions:

    Your problem is that your IP address 117.201.20.175 is not registered at your OpenDNS dashboard.  Fix this.
    https://dashboard.opendns.com/settings/
    And run an Updater further on to keep your IP address information updated automatically.

    0
    Comment actions Permalink
  • Avatar
    josed911

    I have setup a parental control but noticed that somehow my teenager son phone and other equipments were able to bypass the parental control without login into the netgear, when I look in netgear genie it shows all his equipments as " Bypass login " how can I fix that and how can I avoid for him to do it again? I have an R700 . Thanks

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You got the wrong thread.  Here you go: https://support.opendns.com/hc/en-us/community/posts/220060048

    0
    Comment actions Permalink

Please sign in to leave a comment.