LPC Not working for R6300v2

Comments

9 comments

  • Avatar
    rotblitz

    Your ISP may be redirecting your DNS queries to their own DNS service?

    nslookup -type=txt which.opendns.com.

  • Avatar
    rotblitz

    Or check at http://welcome.opendns.com/ if you're using OpenDNS.

  • Avatar
    tooberand

    Getting closer.  http://welcome.opendns.com/ says I'm on open dns and nslookup returns what's below, however, I have set everything to High and I can still get to youtube and facebook even after restarting everything.

    nslookup -type=txt which.opendns.com

    Server: 208.67.222.222

    Address: 208.67.222.222#53

     

    Non-authoritative answer:

    which.opendns.com text = "14.dfw"

     

    Authoritative answers can be found from:

     

  • Avatar
    rotblitz

    It seems your IP address is not registered with your OpenDNS dashboard network, so OpenDNS cannot associate your DNS queries with your settings..
    https://dashboard.opendns.com/settings/

    You may want to post the command output of:

    nslookup -type=txt debug.opendns.com.

  • Avatar
    rotblitz

    Oops, sorry, forget about registering your IP address. If you use LPC, then this would be incompatible.  If you have a network at https://dashboard.opendns.com/settings/ then delete it.  Your dashboard is only at https://netgear.opendns.com/

    You can post the command output nevertheless.

  • Avatar
    tooberand

    Server: 208.67.222.222

    Address: 208.67.222.222#53

     

    Non-authoritative answer:

    debug.opendns.com text = "server 14.dfw"

    debug.opendns.com text = "flags 20 0 2f4 4000800000000000000"

    debug.opendns.com text = "id 0"

    debug.opendns.com text = "source 71.211.158.41:59143"

  • Avatar
    rotblitz

    According to your output, you're using OpenDNS (location Dallas), but you don't have LPC enabled on the router. 

    You need to run the LPC Management Utility or Netgear Genie to get LPC enabled.

    Further, it seems you have the OpenDNS resolver addresses (e.g. 208.67.222.222) configured directly on the computer.  Change this computer configuration to obtain all settings automatically via DHCP from the router.

  • Avatar
    tooberand

    The LPC Management Utility is telling me that I'm not connecting to the internet through a supported NETGEAR Router.

    Every time I start NETGEAR Genie, I have to re-enable Parental Controls.

    Going directly into the NETGEAR router through my browser states that Parental Controls are Enabled.

    I have set the DNS addresses on my DSL router.  My NETGEAR and my computer are both set to obtain IP and DNS dynamically.

  • Avatar
    rotblitz

    In this case your computer's DNS would normally almost point to 192.168.1.1 (the router's IP address), but it actually points to 208.67.222.222, as can be clearly seen from your outputs.  No idea why this is, but it would have to be due to the computer's settings.  And this fact confuses the Management Utility to say that you're "not connecting to the internet through a supported NETGEAR Router".

    "I have set the DNS addresses on my DSL router."

    Oops, what's this?  New information. Where is this other router?  Is this the outer router in WAN direction?  It is likely that another router between the Netgear router and the ISP sabotates the LPC functionality.  You may need to operate this device in bridged mode or to eliminate it at all.

Please sign in to leave a comment.