Comments

62 comments

  • Avatar
    rotblitz

    What is the message you get? You may want to try with changing your password at https://netgear.opendns.com/ - Forgot your password?.

  • Avatar
    rotblitz

    Think about that you also may have to change the OpenDNS password (not the router password) with the Management Utility or Netgear Genie.

  • Avatar
    donnferris

    I am also getting this problem with the netgear genie.  My username and password are correct but it wont accept when login in ? I dont get an error, the wheel spins thn back to enter username and password

  • Avatar
    Kristy Patullo

    Are you able to log into netgear.opendns.com with your username and password?  Are you using the mobile or desktop app with Genie?

  • Avatar
    donnferris

    Hi Kirsty, Yes I can log into netgear.opendns.com with my user name and password, once in it told me:

    This account doesn't have any Netgear devices associated with it

    If you have not yet configured the Live Parental Controls feature on this device please do so with the Management Utility found on the CD that came with your router or download it now for Windows or Mac.

     

    No CD's were supplied with the router.

    I am using an iMac with the latest operating system, using the netgear Genie.

     

    Thanks for your help.

  • Avatar
    rotblitz

    Fine, here are your instructions: http://kb.netgear.com/app/answers/detail/a_id/19970

  • Avatar
    donnferris

    Hi Rotblitz,

     

    Thanks for your help. Those instruction is what I was already doing, the problem is it wont accept my username and password for the open DNS. I have double checked my username and passwords and it is correct, it is the same one I use to log onto this site.

     

    Thanks for your help.

  • Avatar
    rotblitz

    "This account doesn't have any Netgear devices associated with it"

    What exact Netgear router model do you have?  Not all router models can be used with Netgear Genie, some still need the old Management Utility.

    "it wont accept my username and password for the open DNS."

    What exactly is this "it", i.e. at what stage or place doesn't it accept your credentials?  Is this at https://netgear.opendns.com/ ?  Or is this in the Genie program?  Can you post a screen shot of this when the error message appears?

  • Avatar
    donnferris

    Hi Rotblitz,

     

    I have a netgear CG3000v2.

    In the genie I put in my username and password for sign in for openDNS account and it wont go any further. The wheel spins and after about 30 seconds it says error signing in, please make sure your connected to the internet and try again. I am using the same username and password that I use to log in here.

    When I originally signed up, I got to that page and I didn't have a DNS accout so I clicked on the button to open one.

     

    Thanks

  • Avatar
    donnferris

    I have attached a screen shot of as far as I can go.




    Screen Shot 2014-08-21 at 5.29.39 pm.png
  • Avatar
    rotblitz

    It does not seem that Genie supports your CG3000v2 model, but I may be wrong.  Refer to Netgear support with your problems.  You may need to upgrade the firmware.

  • Avatar
    dcbaltes

    I have the same problem as the original poster and the same error screen that he has taken a screenshot of.  The router I have is DGND3700v2 which is on the "supported router" link.  Anything else to try?

     

  • Avatar
    the_gabels

    I think I see what happened because I am having the same problem but I don't understand why.

    I can long into http://netgear.opendns.com but I no longer have a user name. When I login to OpenDns direct like here that user name doesn't work in the Genie (and you can't use email in the Genie)

    Something get corrupted somewhere or am I just missing something.

  • Avatar
    kstapleton

    I am having the same problem it will not accept my login and/or password. I am connected to the internet, and yes I have the correct login and passwords, I even set up a new one, still doesn't work. My router is a model C3700-100NAS  and firmware version V1.01.05   Any help would be appreciated. Thanks

  • Avatar
    rotblitz

    According to https://support.opendns.com/entries/55912304-What-is-my-username- this "is apparently a known bug and issue with our router, and they are working on solving the problem at a software level", a Netgear router firmware related problem.

  • Avatar
    grizzly1234

    I am having login issues to OpenDNS with the genie app... I can login to opendns.com & netgear.opendns.com fine with the same username & password. Changed the password as well to see if it likes it better. Unable to set up parental controls... Why does NetGear make this so hard... My router is C3700-100NAS. The firmware can only be updated by the cable provider on these they say... How can this be resolved? Appreciate any help

  • Avatar
    mmccoll

    I am in the same boat. Trying to set this up but once the login is created the genie app won't allow the old username/pw combo to work despite being able to log in here. Have there been any developments on the bug fix?

  • Avatar
    donnferris

    No luck getting this fixed, Netgear were no help

  • Avatar
    gary623

    In the same boat, can log into both the websites, but not through GENIE. I submitted a ticket as requested.

  • Avatar
    mattwilson9090

    From the posts here in this thread this is a known issue with the router's firmware. You should also contact Netgear and submit a support ticket to them.

  • Avatar
    lupha

    I am also having this problem with the Genie software for a C3700-100NAS.

  • Avatar
    grizzly1234

    I complained to Netgear but they just gave me the run around. I have given up on them. They know that this router is NOT capable of parental controls. But they cannot say so openly as they have sold the device with big, bold advertisements that it is capable of enforcing parental controls. They messed up with their unit testing & QA before they shipped their device. They just have to bide their time until people replace this device with something else and forget about this.

  • Avatar
    mattwilson9090

    @lupha Do what the other posts in this thread have said to do, submit a support ticket.

    @grizzly1234 Obviously quite a lot of people think that the Netgear routers with LPC ARE capable of parental controls. If you are having the same problem, with the same username and password issue others have reported you need to do what has been said in this and other threads and submit an OpenDNS support ticket.

    BTW, you realize that although LPC is a joint product/technology between Netgear and OpenDNS, the routers themselves are a Netgear product, and you are complaining about them on an OpenDNS forum, don't you?

  • Avatar
    grizzly1234

    @mattwilson9090 Let truth be told. Hey, who does not make mistakes? Mark of a good management is to acknowledge & remedy them. Attempting to censor or otherwise suppress the truth does not reflect well on the company. They are welcome to disable my account here if they own this website. No big deal, I have moved on :)

    BTW, they should know that they are liable for legal action under the various 'Truth in Advertisement' laws that protect the consumers from the very same behavior we are talking about here...

  • Avatar
    mattwilson9090

    Who is censoring your or trying to suppress the truth? Have you had your posts deleted anywhere in this forum? Has anyone told you not to post about certain topics? Why do you think OpenDNS would disable your account when you are complaining about a different company entirely?

    I am curious about two things 1) Are you having the same problem as initially reported at the beginning of this thread 2) If so, Have you followed the advise that has been posted here about this issue and opened a support ticket with OpenDNS?

    I'm not sure whether it's OpenDNS or Netgear that you think is liable for that kind of legal action, but if you think you have been wronged in such a manner you would be better served by speaking to your lawyer about this than by making vague threats about legal action on an open forum. If nothing else, this thread has just become discoverable in any legal action you may undertake, and any potential case you have is going to be weakened if you haven't even followed the advise contained in this thread, namely to open a support ticket.

    And just so you know, I'm not an OpenDNS employee (they are identified by the OpenDNS tag under their names) or Netgear employee, so don't even bother threatening to include me in your lawsuit. If you do actually try to include me in such a lawsuit doing so will only weaken your case, and possibly get it thrown out of court before it even gets close to a jury.

  • Avatar
    gary623

    Hey Everyone, I followed the directions and opened a OPENDNS ticket, they looked through my logs and then requested I open a ticket with NETGEAR. I opened a ticket with NETGEAR and was informed of this known issue with DNS across CABLE modems. I asked if there was a workaround and apparently there is not one.

    ***RESPONSE***

    We have already submitted this case to the appropriate department since this issue is known on most of the cable modem at the moment. Please login to Open DNS site for the meantime for you to access whatever you need there. We will let you know immediately once the issue has been resolved.

    Thank you for choosing NETGEAR.

    ***RESPONSE***

     

    My question to you guys is if it is a DNS issue, shouldn't we be able to bypass by updating HOST File and point it manually to their public IP?

     

    Thanks everyone...

  • Avatar
    rotblitz

    It is not an (Open)DNS issue, but a Netgear issue, as Netgear state themselves.

  • Avatar
    gary623

    Well everyone, after finally pushing NETGEAR, they informed me that they are not planning on fixing the DNS issue with their cable modems to allow us to use parental controls. They are leaving it broken.

     

    I am now dealing with their service management team on selling me a defective product.

     

    Good luck everyone in getting your issues resolved, and thank you Open DNS for assisting me and going through my logs. Appreciate your help.

     

     

  • Avatar
    mabbas

    I bought this Netgear C3000. After 6 months I decided to use this feature, parental control, came across same issue. Searching this issue brought me to this place. Just want to share want to share my experience with Netgear support sittig in India. they listen the issue and drop the call. It happened twice. I think it is frustrating like hell. I have decided not to use this product any more.

Post is closed for comments.