Why aren't my bypass accounts working correctly?

Comments

20 comments

  • Avatar
    rotblitz

    Although you do not logoff from the bypass acccount, start with ensuring with the User Utility that you are really logged in to it.  Also visit your dashboard at https://netgear.opendns.com/ to see if there is more than one device registered.

    You may also want to post the complete plain text output of the command:

    nslookup -type=txt debug.opendns.com.

  • Avatar
    amykathlene

    Are Management Utility and User Utility the same thing? I'm definitely logged in if it is. I entered the text into the command, but I don't know what any of the text that came up means... And, where do I find devices registered in the dashboard? I've searched every tab and I can't seem to fine anything about devices or what's registered.

  • Avatar
    rotblitz

    "Are Management Utility and User Utility the same thing?"

    No, these are much different programs.  The User Utility is just to login to a bypass account.

    Windows: http://www.opendns.com/download/windows/netgear-userutility 
    Mac OSX: http://www.opendns.com/download/mac/netgear-userutility

    "And, where do I find devices registered in the dashboard?"

    It would look like this: 
    https://support.opendns.com/attachments/token/kxusaemf5je7klj/?name=Screen+Shot+2013-12-07+at+8.47.01+AM.png 
    https://support.opendns.com/attachments/token/jsracggrdperbap/?name=Screen+Shot+2013-12-07+at+8.47.01+AM.png

  • Avatar
    rotblitz

    "I entered the text into the command, but I don't know what any of the text that came up means..."

    This is why I thought you could post it here.

  • Avatar
    amykathlene
    I've uploaded a screenshot of the command text, and downloaded the user utility. I am for sure logged into my account. I also uploaded a screenshot of my NetGear dashboard. I don't seem to have a "devices" tab like the one in your screenshot.


    CommandText.png
    NetgearDashboard.png
  • Avatar
    rotblitz

    Regarding your command output, you could have copied & pasted the plain text.

    Whatever, it indicates that you use Netgear LPC and OpenDNS Home in parallel.  You must not do this, because these services are incompatible.  This is the reason why you think your bypass accounts don't work.  Visit the "nomal" OpenDNS dashboard once at https://dashboard.opendns.com/settings/ to delete your network from there.

    Regarding your LPC dashboard, yes, it seems you're missing the "Devices" tab for whatever reason.  Best is to open a support ticket to get this account specific issue resolved.  Staff must check your account.  Something is wrong with it.

  • Avatar
    rotblitz

    Ah, wait.  It may well be that the "Devices" tab shows up only if you have more than one device registered.

    Therefore it turns out that the problem is most likely solely with the fact that you also try to use normal OpenDNS Home.  As said, delete the related network from the dashboard, and your bypass accounts and default LPC settings should start to work.

  • Avatar
    Alexander Harrison

    Hello,

    I can confirm that you were currently using both the OpenDNS Home Network-based filtering as well as the NETGEAR service. These services will conflict with each other. I have disabled your Home service such that your NETGEAR bypassing account should now work again. 

    Your filtering and bypass filtering should now work correctly. If not, reply and let us know. 

    Best regards,

  • Avatar
    amykathlene

    It seems to be working normal now, thank you both for your help :)  I wonder how I managed to end up using 2 filtering services. 

  • Avatar
    Alexander Harrison

    Hello,

    I'm glad to hear it worked! When you sign up for an account to manage the NETGEAR service, it automatically creates access to the OpenDNS service which is very easy to accidentally configure and it happens all the time. 

    Best regards,

  • Avatar
    rotblitz

    "it happens all the time"

    Any chance to get this automatically checked and prevent users from maintaining the OpenDNS Home dashboard if they have a Netgear LPC registered?

  • Avatar
    robincrosscarpenter

    Do I need to delete my network from OpenDNS to make the netgear parental controls work properly? I am trying to log in to the bypass profile I've created but it's not allowing this.

  • Avatar
    rotblitz

    As has been explained above already, you do need to delete your network at https://dashboard.opendns.com/settings/ when using LPC.
    Your LPC dashboard is only at https://netgear.opendns.com/

    "I am trying to log in to the bypass profile I've created but it's not allowing this."

    This could be another, different problem, unrelated to the normal OpenDNS dashboard network.  You'll see then after deleting the network.

  • Avatar
    kennl

    Hi, I'm having the same issue here. Every time when I turn on the netgear parental control, about 10 minutes later, the whole internet will be down. If I restart the router, I can use the internet for around 10 minutes and it will be down again. Even I'm using the bypass account. I have to block my kids internet at night, but I need internet to do my work. Is there any way to fix it, please?

  • Avatar
    Lankylurkr

    I know this is an old thread, but I'm having the same problem as the original poster. I've checked openDNS, and it says I don't have any addresses listed. I've logged out and back in through the netgear program several times, and I still get blocked through my bypass account. I've flushed the DNS cache, and run the nslookup (results below). Any ideas?

     

    nslookup -type=txt debug.opendns.com
    1.1.168.192.in-addr.arpa
            primary name server = localhost
            responsible mail addr = nobody.invalid
            serial  = 1
            refresh = 600 (10 mins)
            retry   = 1200 (20 mins)
            expire  = 604800 (7 days)
            default TTL = 10800 (3 hours)
    Server:  UnKnown
    Address:  192.168.1.1

    Non-authoritative answer:
    debug.opendns.com       text =

            "server 3.dfw"
    debug.opendns.com       text =

            "device 00000FEC0EFB6F2D"
    debug.opendns.com       text =

            "flags 422 0 10 19400007E00400014C3"
    debug.opendns.com       text =

            "originid 26806678"
    debug.opendns.com       text =

            "actype 1"
    debug.opendns.com       text =

            "bundle 26806678"
    debug.opendns.com       text =

            "source 69.145.25.136:32770"

  • Avatar
    cobalt-phoenix

    According to your output, your IP address 69.145.25.136 is registered with OpenDNS network ID 26806678.
    Open a support ticket, because OpenDNS staff must sort this out for you.

  • Avatar
    Lankylurkr

    o.k. thank you!

     

  • Avatar
    paxter2004
    Unfortunately im really starting to regret my netgear router purchase. I made a bypass account for my wife and I. However, despite the bypass I'm still restricted. Not sure what else I can do.
  • Avatar
    rotblitz

    I said what you can do: open a support ticket.  Staff must look into it.  We users cannot access your account, of course.

  • Avatar
    andywc

    Turn off AP Mode. OpenDNS filtering does not work with AP Mode turned on. Go to router administration, select Advanced Tab, then Advanced Setup. Go to Wireless AP, and uncheck Enable AP Mode. The router will reboot and then the Parental Controls will work fine.

Please sign in to leave a comment.