No DNS response when LPC enabled

Comments

4 comments

  • Avatar
    rotblitz

    Is your ISP hi-jacking your DNS queries?  Check it with this command:

    nslookup -type=txt which.opendns.com. 208.67.220.220

    "I did have an OpenDNS account with the same IP address registered"

    1. LPC does not use your IP address as normal OpenDNS does.  LPC uses the device ID.
    2. Netgear LPC and OpenDNS Home/VIP are not compatible.  You can't use both in parallel, i.e. you must not register a network with IP address when LPC should be used.
    0
    Comment actions Permalink
  • Avatar
    Alexander Harrison

    I've cleared out your router's registration device ID so that it will disable the LPCs. Please re-enable it by re-registering your device to your OpenDNS account to create a new device ID and hopefully resolve the resolution issue. 

    If you have recently changed Internet providers, this may alter your ability to use the LPC service. Please respond with the result of the following command if you continue to see issues after enabling LPC once more. 

    nslookup -type=txt debug.opendns.com. 208.67.222.222

    0
    Comment actions Permalink
  • Avatar
    xeo1

    Thanks for the help.

    I opened the local LPC management utility and enabled LPC, but the same problem occured.

    I haven't changed providers - I am on BT Infinity and have been for the last 12 months. 

    I ran the lookup and get:

    "DNS request timed out. timeout was 2 seconds"

     

    Does this mean BT blocks OpenDNS?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    No, it means your DNS query timed out.  Try this instead:

    nslookup -timeout=12 -type=txt debug.opendns.com. 208.67.222.222

    0
    Comment actions Permalink

Please sign in to leave a comment.