Time Zone Setup can not be selected

Comments

20 comments

  • Avatar
    p.hofstaetter

    Thanks - but this does not hit the problem. I am forwarded to a new page saying: No results found, refine your search.

  • Avatar
    a735263

    I am having the same problem.. No results found, refine your search.  Cannot choose any other options until time zone is selected.  I've tried a bunch of browsers, and no dice. 

  • Avatar
    tpletcher

    I am also having the same problem--"No results found, refine your search"--no matter what city and state I use. I have also tried different browsers.  I cannot move forward until it accepts my time zone.

  • Avatar
    alanshaw

    Having the same issue...

  • Avatar
    jrc1883

    database issue i betcha

     

  • Avatar
    talvord

    same issue here :(

  • Avatar
    kmramani

    same issue

  • Avatar
    dbsisk

    same issue - been that way for a couple of months apparently...

  • Avatar
    angie3

    Same here.  Cant do anything.

  • Avatar
    jkwarept

    This worked for me:

    Click on the "Dashboard" tab

    Go to "Account Settings" in the Dashboard

    A group of buttons is on the left, including "Time Zone", click on that

    Choose your region and then click on the scroll down in the next box.  I chose "Chicago" because I'm in the Central Time Zone

    I then went back into the OpenDNS Management Utilities and clicked on the "Change Custom Settings" in my preferred filtering profile, and it took me to the customization page.

    good luck!

     

  • Avatar
    angie3

    This doesnt work jkwarept because you cant get back to the OpenDNS Management Utilities because it wont except any of the regions or anything it just keeps coming up 'no results, refine your search'.  Thats what this whole thread is about.

  • Avatar
    nigelsweet

    same here - new router - this is crazy!

  • Avatar
    nigelsweet

    found a fix - if you go to opendns.com and login with the account you should ne able to set timezone.  then you can go to netgear settings!

  • Avatar
    jkwarept

    nigelsweet seems to have found the same work-around as I did.  Sorry I wasn't clear enough about where to start, but if you log in at http://www.opendns.com/, and then click on "Dashboard" and then the "My Account" tab, you'll see a list of options on the left of the screen.  The fourth option down is "Time Zone".  From here, my information was accepted, and I was then able to go to the  Management Utility and customize my security settings.  I could NOT set my time zone from the Management Utility after installing it.  I got the same message that everyone else here is reporting.

  • Avatar
    angie3

    Thanks jk.  Yes, this worked for me. So basically you dont go to it via the Netgear Genie, you go via the website you quoted above.  Thanks muchly, appreciated.

  • Avatar
    kcreiters

    I'm having the same problem - just installed our new WNDR4700 and set everything up and when I  try to goto Custom Settings, rather than just Basic Settings, it takes me to the time zone selection.  No matter what city/state/country combo I use it's the same result -- "No results found, refine your search"

    Please fix.

  • Avatar
    kcreiters

    jkwarept's suggestion worked!  thanks!

  • Avatar
    Chris Frost

    We are currently looking into the issue with our Engineering team right now. We hope to have an update shortly. 

  • Avatar
    Chris Frost

    The issue should now be resolved. If anyone continues to have a problem with adjusting their time zone, please open a support ticket with us so we can take a look. Closing this post from further comments. 

Post is closed for comments.