Taking far too long to refresh settings - any workaround?

Comments

3 comments

  • Avatar
    mrijkhals

    Yes i have that problem also. Takes way to long !!!!

    So i thought i'm gonna search to turn the whole ParentalControl off,....guess what. You can only turn it of at the filter screen by choosing "notjing blocked".

    In this case i say that this control method sucks...

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "You can only turn it of at the filter screen by choosing "notjing blocked"."

    No, you can run the Genie program (or Management Utility for older equipment) to totally and finally disable LPC.  You can use the normal OpenDNS Home then.

    0
    Comment actions Permalink
  • Avatar
    Kristy Patullo

    When you say you flush the DNS cache, do you flush the caches on your browser as well?  We have directions to clear the cache for certain browsers here: https://support.opendns.com/entries/26336865-Clearing-the-DNS-Cache-on-Computers-Servers-and-Web-Browsers

    0
    Comment actions Permalink

Please sign in to leave a comment.