Can I configure my Netgear router to not use the Netgear LPC

Comments

6 comments

  • Avatar
    rotblitz

    You simply switch LPC off, the same way as you have switched it on.

    0
    Comment actions Permalink
  • Avatar
    nande65

    Hello rotblitz,

     

    I saw that mentioned on several entries in this forum, unfortunately that does not seem to be an option on my router.  When I click on Parental Control it immediately opens another browser windows and takes me directly to the Netgear.opendns.com site.  I have no mechanism for managing the service on the router.

     

    I saw other comments on this forum where folks needs to downgrade the version of their router to get this option, but I would rather not do that.

     

    Thanks

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, you need to use the program you installed on the computer to manage your router, be it the "Management Utility" (older) or "Genie" (newer).  If you don't have one, then install Genie.

    http://www.netgear.co.uk/home/discover/apps/genie.aspx

    0
    Comment actions Permalink
  • Avatar
    nande65

    Yep, tried that as well.  Genie essentially does the same thing as the router console .... when I click on Parental Controls it launches a browser window directly into my Netgear OpenDNS account page.

     

    I've seen screen prints where there is a button to disable the Netgear Parental Control feature, but neither the router nor the Genie app have this button in my case.

     

    Any other suggestions?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Well, I see a "Disable Live Parental Controls" button too: http://support1.gearguy.com/useruploads/images/ruy15.png

    If you don't have this, you'll better contact Netgear support, because this is their area.  OpenDNS' LPC part is the one in the cloud only, not the Netgear hardware or software.

    0
    Comment actions Permalink
  • Avatar
    nande65

    Hey,  thanks for your help ... this all must be a bug.  To get to that screen I had to reboot the router, then when I connected via genie it said that I did not have Parental Control set up (even though my surfing clearly showed that I did), I then went through the whole configuration and at the end I got that screen.  I then clicked on the button to disable this crap and voila .... back to my good old standard OpenDNS.

     

    Thanks again

    0
    Comment actions Permalink

Please sign in to leave a comment.