LPC User Utility - Error: couldn't download information about user accounts

Comments

7 comments

  • Avatar
    jonathon.sleeper

    Bizarrely.  I'm getting exactly the same problem as of this morning.  It's been working for years until today!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Check the bypass accounts you created at https://netgear.opendns.com/

    Did you upgrade your router's firmware?  Whatever, the User Utility is deprecated.
    The current software is Genie: http://www.netgear.com/home/discover/apps/genie.aspx

    And just by chance in case you have a WNDR4000: http://kb.netgear.com/app/answers/detail/a_id/23791

    0
    Comment actions Permalink
  • Avatar
    mm26

    I wasn't aware of the Utility being deprecated. I've now successfully used the Genie software to access my bypass account. Thanks for your help.

    The Genie process for accessing this feature is not nearly as efficient. The interface is a complete mess. And I get to look at the obnoxious Netgear ads too. Joy. 

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "The Genie process for accessing this feature is not nearly as efficient. The interface is a complete mess."

    Good point!  But raise this with Netgear.  It's their software and unrelated to OpenDNS.

    0
    Comment actions Permalink
  • Avatar
    mm26

    Understood. Thanks again for the guidance.

    0
    Comment actions Permalink
  • Avatar
    adoptacrag
    I am getting the same error but I have an WNDR3700 V1 which is not on the supported Genie list. Does this mean I can no longer use this feature?
    0
    Comment actions Permalink
  • Avatar
    rotblitz

    You had to refer to Netgear Support, it's their router, not OpenDNS'.

    0
    Comment actions Permalink

Please sign in to leave a comment.