some devices still can access porn sites!

Comments

19 comments

  • Avatar
    mattwilson9090

    Are those devices on the same network as the others? Are they actually accessing and using OpenDNS?

  • Avatar
    azolivas
    Yes same network. All the websites I entered on the blacklist are blocked but porn sites are still coming through on the "moderate" and even "high" filtering level. Again it's only on our two lap tops. All other devices it's blocked. Thx!
  • Avatar
    mattwilson9090

    Have you actually verified that these devices are connected to and using OpenDNS? If so, how?

    If they are actually connecting to OpenDNS, and assuming you have checked these sites on the other devices it sounds as if you need to clear the DNS and browser cache on the devices that aren't being blocked as you expect.

  • Avatar
    azolivas
    Every website in the blacklist is blocked on the two devices as well as every other device. The message pops up saying that opendns does not allow that website.

    I have gone on every other device and all porn sites are blocked as well as everything on my blacklist.

  • Avatar
    mattwilson9090

    Then clear the caches like I said.

  • Avatar
    azolivas
    I will give that a try thank you! I appreciate your help!
  • Avatar
    azolivas

    flushed the case on both laptops this morning.  still doesnt work.  porn sites and other websites that should be blocked under the "high" level filtering system still coming through.  sites listed on my blacklist still being blocked though.  so what do i try next?  

  • Avatar
    azolivas

    sorry cache not case

  • Avatar
    rotblitz

    Post the complete plain text output of the following diagnostic commands here, from the computers where it does not work:

       nslookup -type=txt debug.opendns.com.

       nslookup www.exampleadultsite.com.

       netsh interface ip show dns

  • Avatar
    azolivas

    Laptop#1:

     

    Server:        192.168.1.1
    Address:    192.168.1.1#53

    Non-authoritative answer:
    debug.opendns.com    text = "server 5.lax"
    debug.opendns.com    text = "device 0000C3CC879B6B1D"
    debug.opendns.com    text = "flags 422 0 B6 1940000000000000000"
    debug.opendns.com    text = "originid 23174779"
    debug.opendns.com    text = "actype 1"
    debug.opendns.com    text = "bundle 23174779"
    debug.opendns.com    text = "source 98.167.244.171:44681"

    Authoritative answers can be found from:

     

    Server:        192.168.1.1
    Address:    192.168.1.1#53

    Non-authoritative answer:
    Name:    www.exampleadultsite.com
    Address: 67.215.92.210

    -bash: netsh: command not found

     

     

  • Avatar
    azolivas

    Laptop #2:

     

    Server:        192.168.1.1
    Address:    192.168.1.1#53

    Non-authoritative answer:
    debug.opendns.com    text = "server 5.lax"
    debug.opendns.com    text = "device 000078D619024DD2"
    debug.opendns.com    text = "flags 422 0 B6 1940000000000000000"
    debug.opendns.com    text = "originid 23174773"
    debug.opendns.com    text = "actype 1"
    debug.opendns.com    text = "bundle 23174773"
    debug.opendns.com    text = "source 98.167.244.171:44681"

    Authoritative answers can be found from:

    Erminia-Olivas:~ admin$
    Erminia-Olivas:~ admin$    nslookup www.exampleadultsite.com.
    Server:        192.168.1.1
    Address:    192.168.1.1#53

    Non-authoritative answer:
    Name:    www.exampleadultsite.com
    Address: 67.215.92.210

     

    -bash: -bash:: command not found

  • Avatar
    Kristy Patullo

    Both of these laptops are currently logged into a bypass accounts with no filtering settings which is why they are able to visit any website.  You can log out of the bypass accounts for these devices in the NETGEAR Genie.

  • Avatar
    azolivas
    I thought that also so I uninstalled the genie aps last night and its still bypassing.
  • Avatar
    rotblitz

    Uninstalling the Genie app may not help to log out from a bypass account.  I think you must log out explicitly.

    And just by chance:
    Visit https://dashboard.opendns.com/settings/ to see if there's a network defined and configured.  If so, delete it!  Normal OpenDNS Home is not compatible with Netgear LPC.

  • Avatar
    azolivas

    i have logged out and deleted the bypass account.  i then flushed out the dns cache and browswer cache.  and i do not have a normal opendns network, only the netgear lpc.   still doesnt work.   sites that should be blocked by the high filtering level still coming through.   however sites on my blacklist are still being blocked.

    HELP!

  • Avatar
    rotblitz

    "i have logged out and deleted the bypass account."

    Did you do this with Genie, at least to log out?

    If you're still having problems, run the diagnostic tool from https://www.opendns.com/downloads/ and open a support ticket with the link to the diagnostic results included.  Staff must look into your account.

  • Avatar
    azolivas
    Yes logged out of genie, deleted bypass accounts , uninstalled and deleted anything with netgear genie. Still bypasses. Frustrated. Thx.
  • Avatar
    rotblitz

    So, did you run the diagnostic tool and opened a support ticket?

  • Avatar
    azolivas
    I did thx. I hope someone can figure it out! Appreciate it!

Please sign in to leave a comment.