Netgear Genie windows application parental tab cannot detect router behind double NAT

Comments

5 comments

  • Avatar
    rotblitz

    Yes, this cannot work behind another NAT device.  Your options:

    1. Switch the outer NAT device to bridged mode (you said this is not possible?).
    2. Get rid of the outer NAT device and connect the Netgear router directly to the ISP interface.
    3. Use "normal" OpenDNS Home (without the integrated LPC) on your Netgear router.
    0
    Comment actions Permalink
  • Avatar
    vnguyenquangdo

    1/ is not possible indeed

    2/ not possible, modem is enforced/required by ISP

    3/ not sure I understand what you mean ?

     

    Note that regular OpenDNS functions do work, including access restictions. What I'm trying to do is to setup a bypass account, and that requires Netgear Genie from what I understand.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "3/ not sure I understand what you mean ?"

    I mean disabling LPC and using OpenDNS normally: https://support.opendns.com/entries/42423390

    "What I'm trying to do is to setup a bypass account, and that requires Netgear Genie from what I understand."

    Yes, for the bypass account you need LPC enabled.  But you can't use this behind another NAT device.  It seems you're out of luck with this feature, thanks to your ISP...

    0
    Comment actions Permalink
  • Avatar
    vnguyenquangdo

    Thanks for the explanation, however there might be some terminology that I don't quite understand here

     

    From what I can tell, LPC does work, since this is how I configured the router in the first place. Content is filtered as expected, looks like the IP update client on the router is smart enough to detect the external IP by relying on an external source rather than relying on the WAN IP provided by the ISP modem/router.

     

    The issue seems therefore not in LPC itself, but rather in the fact that the Genie application does not detect the router (more precisely the LPC tab). This is apparent since the Genie application also has a tab to configure the router, and autodetection does not work, I have to enter the IP adress manually. But selecting the IP adress manually is not available on the LPC tab.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Thanks, it becomes a bit clearer now.

    "looks like the IP update client on the router is smart enough to detect the external IP by relying on an external source rather than relying on the WAN IP provided by the ISP modem/router."

    No, not at all.   There is no "IP update client" or similar involved with LPC enabled.  LPC does not work based on any IP address, but solely based on a device ID.  This is the most significant difference to normal OpenDNS Home.

    "the Genie application does not detect the router (more precisely the LPC tab)."

    This could well be because of double NAT.  Then try if it works with the legacy Management Utility:
    https://www.opendns.com/downloads/

    "autodetection does not work, I have to enter the IP adress manually."

    Oops, this sounds dangerous!  What IP address would you want to enter?

    "selecting the IP adress manually is not available on the LPC tab."

    Certainly not, as not needed with LPC.  Or is it something else?  You may want to post a screen shot.

    0
    Comment actions Permalink

Please sign in to leave a comment.