• Avatar

    Post the complete plain text output of the following diagnostic command:

       nslookup -type=txt

    Comment actions Permalink
  • Avatar

    So that you can understand the local network:

    AT&T router modem address  Netgear R7000 assigned itself address  All local clients got DHCP address from Netgear, 10.0.0.X

    Output from above command:

    Microsoft Windows [Version 6.1.7601]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Users\Jeanine> nslookup -type=txt
            primary name server = localhost
            responsible mail addr = nobody.invalid
            serial  = 1
            refresh = 600 (10 mins)
            retry   = 1200 (20 mins)
            expire  = 604800 (7 days)
            default TTL = 10800 (3 hours)
    Server:  UnKnown

    *** UnKnown can't find Non-existent domain


    Comment actions Permalink
  • Avatar

    The problem is that you do not send your DNS queries to OpenDNS yet, so OpenDNS cannot work for you, and your OpenDNS settings are irrelevant. 
    See also

    This can have several reasons like:

    • Most likely: Your AT&T modem works in NAT mode, but should work in bridged mode or should be eliminated at all.
    • You don't have Live Parental Controls enabled on your Netgear router.  Enable it!
    • You're running Avast Security Suite 2015 and have Secure DNS enabled.  Disable it!
    • Your ISP redirects your DNS queries to their own DNS service.  Check it with:  nslookup -type=txt

    You may also want to post the complete plain text output of the following command:

       ipconfig /all

    Comment actions Permalink

Please sign in to leave a comment.