Dashboard Content Filtering Settings Work - Netgear LPC Settings Do Not

Comments

2 comments

  • Avatar
    rotblitz

    "I clear those settings to NONE and then set up the Netgear LPC settings to block EVERYTHING"

    Yep, that's the problem!

    Netgear LPC and OpenDNS Home are not compatible and cannot be used at the same time, else you will get unexpected results.  It seems your NONE settings of OpenDNS Home take precedence here, therefore nothing is being blocked.

    As long as you have LPC enabled, you must completely delete any network at https://dashboard.opendns.com/settings/
    Also always flush your caches when changing settings, else the changes do not take effect immediately.

    Regarding your nslookup output, this looks strange...
    There's no indication that you use any specific OpenDNS service, not LPC and not Home, beside sending your DNS queries to OpenDNS.

  • Avatar
    emagin

    Ok, I did as you advise, and I think it's working. I removed the OpenDNS home network, there are none.

    Now it appears that the default all times settings in Netgear LPC are taking hold.

    I just have to figure out how to get bypass accounts working. Thank you for the help

Please sign in to leave a comment.