removing this opendns

Comments

1 comment

  • Avatar
    mattwilson9090

    You most likely setup OpenDNS incorrectly, or set your filtering levels too high to function with your email

    That said, if you don't want to use OpenDNS anymore you need to remove the settings that you used to start using it in the first place. Since you didn't say how you set things up all I can do is say that the most likely ways to do that are by setting the OpenDNS setting on your PC and router. After you've done that you need to flush your DNS and browser caches to make sure that any cached domain lookups receive updated domain lookup information rather than the cached blocked information

    0
    Comment actions Permalink

Please sign in to leave a comment.