Porn site don't seem to be blocked

Comments

12 comments

  • Avatar
    marcosoul

    Also, my IP address reported on my dashboard does not match my actual IP address.

  • Avatar
    mattwilson9090

    You cannot use LPC along with a conventional OpenDNS account. If you are looking at an OpenDNS dashboard that is asking for your network's IP address then you must decide which you want to use, LPC or "standard" OpenDNS, and disable and delete the other one.

  • Avatar
    marcosoul

    Not sure what exactly you are saying but I want to use my LPC. I don't have another network other than the one setup by LPC.

  • Avatar
    mattwilson9090

    Is the dashboard you are trying to use at https://dashboard.opendns.com/ or https://netgear.opendns.com/ ?

    The first one is for "standard" OpenDNS and is incompatible with LPC. You cannot use both of them at the same time or you will get inconsistent results. Since you want to use LPC you need to delete all networks and settings at that first addres

  • Avatar
    marcosoul

    I log into https://dashboard.opendns.com/ and then click on a link to take me to https://netgear.opendns.com/ .

    I have no networks. It all managed via my router. 

  • Avatar
    mattwilson9090

    Then you are doing it wrong. Delete all settings you have at dashboard.opendns.com and do not use that address any longer. Go directly to netgaer.opendns.com and do all of your configurations there.

  • Avatar
    mattwilson9090

    If you are looking anything that has your IP address listed on your dashboard, you are using the dashboard at dashboard.opendns.com and that is what must be deleted to use LPC properly

  • Avatar
    marcosoul

    I have not added my IP and I am not using the dashboard to manage my settings. Its just that when I log into my dashboard, it shows the wrong IP up top, http://take.ms/BJGh3.

  • Avatar
    cobalt-phoenix

    Again, if you have LPC enabled, you must not add a network or IP address at https://dashboard.opendns.com/settings/
    With LPC your dashboard is only at https://netgear.opendns.com/

    Also, "incorrect" is not incorrect, but it is the web IP address the internet is seeing from you, no matter whether or not you agree. The fact that this IP address 108.171.130.186 is not proposed in the IP address field indicates that this IP address cannot be added at all or is already registered with another OpenDNS network.  And the latter may cause your problems with content filtering.  This can be sorted only by OpenDNS staff who must look into your account.  You had to raise a support ticket.

    To see more, copy & paste the complete plain text output of the following diagnostic command here:

       nslookup -type=txt debug.opendns.com.

  • Avatar
    marcosoul

    Thanks

    I have not added a network, as shown in http://take.ms/f2NUY. That is why it prompts me to add one. By incorrect, I mean that any other IP check tool shows my IP address to be different that the one reported by OpenDNS.

    Here is the output:

     

    C:\WINDOWS\system32>nslookup -type=txt debug.opendns.com.
    Server: UnKnown
    Address: 192.168.1.1

    Non-authoritative answer:
    debug.opendns.com text =

    "server 9.nyc"
    debug.opendns.com text =

    "flags 20 0 70 5950800000000000000"
    debug.opendns.com text =

    "originid 0"
    debug.opendns.com text =

    "actype 0"
    debug.opendns.com text =

    "source 73.114.60.44:48666"

    C:\WINDOWS\system32>

     

  • Avatar
    cobalt-phoenix

    This shows that you're using OpenDNS, i.e. you send your DNS queries to them through your router at 192.168.1.1, to their data center in NYC.  Your DNS IP address 73.114.60.44 is not registered with any OpenDNS network ("originid 0").  But the problem is, the output also indicates that you do not have LPC enabled.  And exactly this is the reason why your filtering settings do not take effect.

    A reason for the evidence that you don't have LPC enabled could be the mismatch between your web IP address 108.171.130.186 and your DNS IP address 73.114.60.44.

    If your router shows that you have LPC enabled, your best bet is to open a support ticket with OpenDNS or Netgear and a link to this thread.

  • Avatar
    marcosoul

    Thanks for the info!

Please sign in to leave a comment.