Choosing anything other than "Default" or "None" doesn't filter anything

Comments

8 comments

  • Avatar
    rotblitz

    Visit https://dashboard.opendns.com/settings/ and see if you have a network configured.  Delete this! 
    Your dashboard is only at https://netgear.opendns.com/ 

    If it is not this, then copy & paste the complete plain text output of the following diagnostic command here:

       nslookup -type=txt debug.opendns.com.

  • Avatar
    paulg1981

    Double checked the dashboard and no networks are listed (I deleted them before setting up). 

     

    Here is the output of the command:

     

    C:\Users\Paul Garrison>nslookup -type=txt debug.opendns.com
    1.0.0.10.in-addr.arpa
    primary name server = localhost
    responsible mail addr = nobody.invalid
    serial = 1
    refresh = 600 (10 mins)
    retry = 1200 (20 mins)
    expire = 604800 (7 days)
    default TTL = 10800 (3 hours)
    Server: UnKnown
    Address: 10.0.0.1

    Non-authoritative answer:
    debug.opendns.com text =

    "server 5.dfw"
    debug.opendns.com text =

    "device 000081F6B8FA6D52"
    debug.opendns.com text =

    "flags 422 0 70 5950800000000000000"
    debug.opendns.com text =

    "originid 0"
    debug.opendns.com text =

    "actype 0"
    debug.opendns.com text =

    "source 108.226.248.219:57235"

    C:\Users\Paul Garrison>

     

    Thanks for any help you can provide :-)

  • Avatar
    rotblitz

    This output looks good.

    "if I select "High" for a specific device nothing is filtered."

    Did you execute the command on this device?  Does www.exampleadultsite.com return a block page or a "demonstration site" page?

    Did you thoroughly follow these instructions?  http://kb.netgear.de/app/answers/detail/a_id/25687/

    "Can I only set device specific policies that are less restrictive than the default policy?"

    Not that I knew.  But I cannot see that restrictions can be set based on device.  The instructions talk only about bypass accounts.  And for bypass accounts more restrictive settings do not really make sense. 

  • Avatar
    paulg1981
    I am using the iOS app to set, or at least try to, specific levels per device.

    Yes I did follow the instructions to use bypass accounts and it works fine but I would prefer to not have the client to have to do anything.

    At a loss since it seems to just let everything through if I select the level in the iOS app.
  • Avatar
    rotblitz

    "I am using the iOS app to set, or at least try to, specific levels per device."

    Ah, an iOS app, so it may be totally different from what your output says.  Does visiting http://welcome.opendns.com/ on the iOS device confirm that it uses OpenDNS at all?  And you say again "per device"?  Why do you think that this is possible?  I do not think it is, but I may be wrong.

    "I would prefer to not have the client to have to do anything. "

    The client doesn't have to do anything unless you want them to use a bypass account.  They would have to login then.  Or what exactly do you want to achieve?  It could well be that you cannot do this with the service.  It doesn't clean your laundry or car, and doesn't cut your trees...

    "At a loss since it seems to just let everything through if I select the level in the iOS app."

    It seems you misunderstand what the service is able to do for you.  It doesn't matter what device you use to select a level.  As I said, I would not know that you can enforce device specific settings, but rather user specific settings where users with less restrictive settings can bypass the more restrictive default settings.

    Also, it has been reported that there are problems with smart device Genie apps setting LPC parameters.  You better use the PC or Mac version of Genie for this.

  • Avatar
    paulg1981

    "Ah, an iOS app, so it may be totally different from what your output says.  Does visiting http://welcome.opendns.com/ on the iOS device confirm that it uses OpenDNS at all?  And you say again "per device"?  Why do you think that this is possible?  I do not think it is, but I may be wrong"

     

    The iOS device does confirm that it is using OpenDNS servers as expected. Visiting the aforementioned page confirms it. I say per device because in the Genie PC, Genie Mac, and Genie iOS apps they have a pop-up saying you can control each device by viewing it's details in the network map after enabling parental controls. Not asking it to do any of the hyperbolic things you mentioned, just what it advertises.

    "It seems you misunderstand what the service is able to do for you.  It doesn't matter what device you use to select a level.  As I said, I would not know that you can enforce device specific settings, but rather user specific settings where users with less restrictive settings can bypass the more restrictive default settings."

    I believe you are confused, perhaps I wasn't clear: when changing the level for a device via the app on iOS the changes are not applied as expected, it is as if filtering is disabled completely on the device no matter what level you select. The only working option is the 'default level".

    I have included some screenshots from the iOS app just to show you what I am referring to.




    Photo-2016-07-10-18-15-53_0007.PNG
    Photo-2016-07-10-18-15-48_0006.PNG
  • Avatar
    paulg1981

    Okay so I had a little time to fiddle some more this afternoon and I solved my issue. While setting up the default level for my network I chose 'Custom' and selected categories on my iOS app. This afternoon I installed the windows version of Genie on a laptop and looked at the settings. Apparently some of the categories available on the netgear.opendns.com site are not shown in the genie app and it was causing improper propagation of the settings. I used the windows app to configure the categories I wanted and saved it. Voila! Everything worked great and I could set individual levels per device.

     

    Hope this helps someone else save a few hours!

  • Avatar
    rotblitz

    "I used the windows app to configure the categories I wanted and saved it."

    Yes, this is what I said already.  Glad to hear that you solved your issue by following my suggestion.

    But, in fact, you didn't solve the issue.  It's with the iOS and probably the Android version of Genie.  And this is not OpenDNS but Netgear in charge of it.  You have to refer to Netgear support.  It's their software and hardly involved in the part done by OpenDNS which is in the cloud only.

Please sign in to leave a comment.