NETGEAR GENIE not filtering by individual devices

Comments

4 comments

  • Avatar
    mattwilson9090

    You might have Genie configured properly, but your router is not configured properly. You need to remove the OpenDNS server entries from the router so that LPC is the only thing on the router handling DNS requests. Anything else will result in inconsistent results at best. In this case, since you partially configured "standard" OpenDNS by listing the servers but not registering the address with OpenDNS you've guaranteed that no filtering will happen at all.

  • Avatar
    beverett70

    I don't think that's the problem. I cannot remove the OpenDNS server entries. When I try to change the DNS to "Get Automatically from ISP", it says I must disable Parental Control first. So I go ahead and do that, which automatically sets the DNS to "Get Automatically from ISP". So then I go ahead and re-enable Parental Controls and it automatically sets the DNS to the OpenDNS servers. And by the way, I am getting filtering. It's happening at the default router level (moderate), I just cant get individual filtering for each specific device.

  • Avatar
    Anthony Attwood

    Hi, please could you run the following diagnostic test from one of your computers on the network and raise a support case with the results? Thanks! 

    https://support.opendns.com/entries/21841580

  • Avatar
    beverett70

    Sure, here is the link:

    https://diagnostic.opendns.com/d/5185617247862784

    I added this link to ticket #236949

     

     

Please sign in to leave a comment.