Parental controls not working on one Android - wrong MAC address showing

Comments

6 comments

  • Avatar
    rotblitz

    What happens if you click the Modify button?  Can you correct the MAC address then?

    0
    Comment actions Permalink
  • Avatar
    mcycleboy

    Hi.  It will not highlight the box the MAC address is in so I can't change it.     Also for more data points - there is no other problems with any other programs on this device...my wifi works correctly with the router in all other respects...but only on the Genie app does this show up.  Of note...other devices that have Genie loaded on them when you enter network map and click on the problem phone in question it show the correct mac address for that phone. The symptom is that is will not recognise the bypass for parental controls for this phone only.  Thanks for your thoughts.

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Install http://dyn.com/apps/dig/ on this Android device.  Then query debug.opendns.com's TXT records with it and attach the related resulting screen shot here.

    Whatever the outcome is, I'm afraid you have to contact Netgear Support with your problem, because Genie is Netgear's, not OpenDNS'.  And to be on the safe side, you may also raise a support ticket with OpenDNS, so that staff can check your account regarding the bypass accounts.

    0
    Comment actions Permalink
  • Avatar
    mcycleboy

    thanks much.  Here is the result of the app being run.  I have no ability to interpret the results. 

    I suspect you are right about having to move this to Netgear support.  My fall-back position is to initialize the router and start over but as you know that is a pain in the butt.   There is the possibility that some other app on this particular phone is interfering with genie which will be harder to find.  Again thanks for your thoughts.

     




    Screenshot_2016-09-19-12-17-14.png
    -1
    Comment actions Permalink
  • Avatar
    rotblitz

    The good news: also this device uses OpenDNS (Chicago data center) and also shows that you have LPC enabled.  But the problem seems to be that your IP address 198.255.185.215 is registered with OpenDNS network ID 57242362 which should not happen, because OpenDNS Home is incompatible with LPC.  You can use either the one or the other, never both in parallel.

    Visit https://dashboard.opendns.com/settings/ to see if there is a network configured and delete it.  Your LPC dashboard is only at https://netgear.opendns.com/ 
    If it still doesn't work, raise a support ticket with OpenDNS with a link to this thread (to get your IP address released), and also refer to Netgear support.

    0
    Comment actions Permalink
  • Avatar
    mcycleboy

    Thanks again.  I had them delete the OpenDNS account last week when I was having problems and it cleared up everything but this one problem.  I will open up a a support ticket with OpenDNS and see what they can do.  You have been most helpful with this problem.  Thanks again.  Tom Johnson

    0
    Comment actions Permalink

Please sign in to leave a comment.