Bypass account not working

Comments

9 comments

  • Avatar
    rotblitz

    Server:  resolver1.opendns.com
    Address:  208.67.222.222

    It seems you have the OpenDNS resolver addresses configured on your computer or explicitly on the router?  I would have expected to see only your router's IP address (192.168.0.1 or so) here.

    Therefore it seems that you send your DNS queries directly to OpenDNS, bypassing LPC, and you get default results then, i.e. only Phishing and few malware domains being blocked, nothing else.

    If it is not this, better open a support ticket with OpenDNS, because your account must be checked, and this is nothing we other users could do.

    0
    Comment actions Permalink
  • Avatar
    zakup

    On my router,

    Under Advanced > Setup > Internet Setup > I have checked Use these DNS servers and I have hard coded two IP addresses..one of which I have in the output I sent you/the one you questioned.

    How do I not send my queries directly OpenDNS and not bypass LPC?

    Do I need to select "Get automatically from ISP"?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    "Under Advanced > Setup > Internet Setup > I have checked Use these DNS servers and I have hard coded two IP addresses.."

    Wow, why did you do this?  I would not know that this would be part of any instructions for setting up LPC. :(
    http://kb.netgear.com/app/answers/detail/a_id/25687/

    "Do I need to select "Get automatically from ISP"?"

    Yep, revert to this option.  Enabling LPC does it all for you already, but differently from what you can do.  After you reverted to the default, it may be needed to disable LPC and reenable it again, not sure though.

    0
    Comment actions Permalink
  • Avatar
    zakup

    Some time ago I was playing around with settings and I am not sure why I made this change..

    Possible that rather than Xfinity deciding what DNS to use I choose OpenDNS..may be.

    Making the changes as you suggested made it work.

    Thanks.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Great, enjoy it!

    0
    Comment actions Permalink
  • Avatar
    zakup

    I am getting into vicious cycle.

    After disabling hard coded IP, and enabling Get Automatically from ISP, I go to Netgear Genie > Parental control it shows disabled. So, I enable parental control there, and come back to router's page...That setting I changed and applied now shows hard coded IP and "Get Automatically from ISP" is unchecked...

    This cycle keeps repeating...what's going on?

    What am I missing?

     

    Domain Name Server (DNS) Address
    Get Automatically from ISP
    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Doesn't LPC work when you enable it?  If it works, all should be fine.

    Otherwise, if LPC doesn't work, you better raise a ticket with Netgear Support or with OpenDNS Support.  Somebody must look deeper into your account or router, and we other users cannot do this.

    0
    Comment actions Permalink
  • Avatar
    zakup

    Once I enable it in Genie, it switches the setting to hard coded IPs and the bypass login does not work as configured.
    If I switch the settings in router to auto, Genie shows parental control disabled..

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    It seems that your Genie or router is malfunctioning.  Refer to Netgear Support.  The software and router is theirs, not OpenDNS'.

    0
    Comment actions Permalink

Please sign in to leave a comment.