Cannot connect to OpenDNS account after firmware update

Comments

14 comments

  • Avatar
    mattwilson9090

    Can you log into your dashboard at https://netgear.opendns.com ?

    If so you should still be able to manage things from there until this gets resolved.

    Regardless you should open a support ticket with OpenDNS, provide a link to this thread in it, and let them know if you can get to the dashboard or not.

  • Avatar
    Dyathias

    Unfortunately, no I cannot--I can definitely log-in though. It didn't connect to my device yet because it's asking me to connect through the Netgear Genie App first. 

    I'll definitely open a support ticket. Thank you for your reply!

  • Avatar
    garemani2

    same exact problem here.

  • Avatar
    rotblitz

    Same exact solution for you.

  • Avatar
    garemani2

    Opened a support ticket with open DNS.  Got NO WHERE !!!!!!!!!!!  

  • Avatar
    Dyathias

    3-5 business days. Wait for Monday/Tuesday.

  • Avatar
    billracine

    June 2018 - still the same story.  Is our router now too old and NetGear has dropped us?  Or is it OpenDNS' fault?

  • Avatar
    rotblitz

    Ensure that you have the latest version of the firmware for your router model installed.  You get it at Netgear's support site.

  • Avatar
    billracine

    I do have the latest version.  It's been this way since an update that NetGear provided maybe a year ago, perhaps more. 

  • Avatar
    rotblitz

    Again the question from above: Can you log into your LPC dashboard at https://netgear.opendns.com/ ?

    If yes, then contact Netgear support.  If no, what is the error message?  Can you post a screen shot?

  • Avatar
    billracine

    I can log in there.  Here is a screen shot:

     

  • Avatar
    billracine

    I forget the exact message I get when I try to log into OpenDNS.  It fails and changes the Next button to "Try Again".

    I'm not able to get to the router at the moment, so I can't get you a screen shot of exactly what is happening.

  • Avatar
    rotblitz (Edited )

    Ok, as you could login to the dashboard, you need to contact Netgear support, or post in the Netgear community forum.  This is clearly a problem with the router's firmware or the Genie app, not related to LPC or OpenDNS.

  • Avatar
    billracine

    OK - thank you. :)

Please sign in to leave a comment.