Blocks adult sites on one PC, but no other machines on my network - C6300 Using Parental Controls.

Comments

6 comments

  • Avatar
    dudgeonsj

    Issue resolved when Comcast put out the following firmware:

    Comcast will release firmware v2.01.18

     

    Thanks!

    1
    Comment actions Permalink
  • Avatar
    rotblitz

    Visit http://welcome.opendns.com/ on the devices where OpenDNS doesn't seem to work.  Ensure that your mobile devices use your WLAN (router), not the mobile network.

    The output of the following diagnostic command from the related devices can help with further insights.

    nslookup -type=txt debug.opendns.com.

    On the mobile devices (without command line feature) you can get this output by using this app:
    http://dyn.com/apps/dig/
    You query debug.opendns.com and select TXT.

    0
    Comment actions Permalink
  • Avatar
    dudgeonsj

    Thanks for the suggestions!

    I tried the nslookup command you suggested from a laptop PC (that OpenDNS is not blocking on) that is connected directly via Ethernet cable to the Netgear C6300 and got the following:

    Server:CDNS02.comcast.net

    Address:2001:558:feed::2

    ***CDNS02.comcast.net can't find debug.opendns.com:non existant  domain

     

    When I do the same command on the desktop (connected wirelessly to the router) that OpenDNS is blocking on, I get a reply from Resolver1.opendns.com with address 208.67.222.222 that is very different: refers to debut.opendns.com with references to server, device,flags, source, etc.

    I am unable to load the dyn.com/ app, as the out put states that content is not available in my country (USA) yet.

    This is a really weird issue.  Appreciate any further help.

    Thanks!

    Scott

     

    0
    Comment actions Permalink
  • Avatar
    dudgeonsj

    Also:

    I am definitely using the Netgear WiFi router to connect to the internet,  not the cellular network. Also, when I visit the welcome.opendns.com website on the machines that don't block using opendns, I get a message stating "oops, you aren't using OpenDNS yet", even though it is accessing the internet through the same router that is used on the desktop PC that is using the OpenDNS blocking.  I get the 'you are using OpenDNS' message when I visit the same site on the machine that is blocking with OpenDNS.

     

     

     

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    As can be clearly seen from your output:

    Server:  CDNS02.comcast.net
    Address:  2001:558:feed::2

    You're not using OpenDNS ("Resolver1.opendns.com with address 208.67.222.222"), but a Comcast IPv6 resolver address of 2001:558:feed::2.  Sure that OpenDNS cannot respond, applying your settings.  I would think that all devices where OpenDNS settings do not take effect use IPv6 at least for DNS traffic.

    I do not know your Netgear C6300, but it seems that this device and its firmware do not correctly behave for LPC when IPv6 connectivity is enabled.  See if you can disable IPv6 connectivity on the router or on the end user devices.  Alternatively, refer to Netgear support directly to see what needs to be done to allow for IPv6 connectivity in conjunction with LPC, or what else their suggestions are.

    0
    Comment actions Permalink
  • Avatar
    dudgeonsj

    That is a great idea.  Since I am already working with Netgear support, I will pass along our communication and see if that can get us a quick resolution.  I'll reply back if we make any progress.

    Really appreciate it!

    Scott

    0
    Comment actions Permalink

Please sign in to leave a comment.