Bandlux not effecting with opendns

Comments

1 comment

  • Avatar
    rotblitz (Edited )

    What is Bandlux?  And what has your message to do with DNS-O-Matic?

    Disable the option "Send Dns-O-Matic updates" in the Updater.

    If this does not help, copy & paste the complete plain text output of the following diagnostic command here:

    nslookup -type=txt debug.opendns.com.

Please sign in to leave a comment.