Linksys EA8300 and Virgin superhub3

Comments

1 comment

  • Avatar
    rotblitz (Edited )

    The Superhub3 in bridge mode should be right.  And therefore you must set the Linksys router on the WAN side as foreseen by your ISP, most likely automatic configuration via DHCP.

    Did you ensure that you filled all 3 DNS slots in the LAN configuration from the following addresses?
    208.67.222.222   208.67.220.220   208.67.222.220   208.67.220.222

    Also, in case your ISP provides you with IPv6 connectivity, you may need to disable IPv6 on the Linksys router, because I see no option to enter DNSv6 resolver addresses.  Or you must configure ::ffff:d043:dedc and ::ffff:d043:dcde in the IPv6 properties of your computer.

    0
    Comment actions Permalink

Please sign in to leave a comment.