Motorola MG7540

Comments

2 comments

  • Avatar
    rotblitz

    Instead of disabling IPv6 and giving up connecting to the IPv6 internet, you could try to configure addresses like ::ffff:d043:dedc and ::ffff:d043:dcde as DNSv6 server addresses.

    0
    Comment actions Permalink
  • Avatar
    g.p.r. (Edited )

    Thanks! For my Motorola MG7540 purchased in November 2020:

    1. With Xfinity it always reverts to dual mode, leave it alone.

    2. Log in to the router and go to BASIC ROUTER > DHCPv6 and disable everything.

    This will pass everything thru OpenDNS on Ethernet and WiFi connections, if you changed the DNS settings under STATUS > CONNECTION.

    0
    Comment actions Permalink

Please sign in to leave a comment.