Linksys EA6350

Comments

4 comments

  • Avatar
    JamesE117

    Disregard the question - for whatever reason it now works.

    Jim

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    Ensure that you filled all three DNS slots with OpenDNS resolver addresses.

    0
    Comment actions Permalink
  • Avatar
    JamesE117

    I did that after reading your post several days ago and you are correct.  That seemed to have corrected the problem and the sites I wanted to block are now blocked.  Thanks for taking the time to help.

     

    Jim

    0
    Comment actions Permalink
  • Avatar
    Permanently deleted user

    But this just sets the routers DHCP to send out Open DNS server addresses to the clients. What you should be able to do is set the router to forward requests to the Open DNS servers. Each client sends requests to the router, the router forwards the request to a name server. It doesn't appear you can do that on this router, because you can choose either static DNS or dynamic, there is no option to choose dynamic DNS but set the DNS servers statically.

    0
    Comment actions Permalink

Please sign in to leave a comment.