IPv6 not blocking www.internetbadguys.com (IPv4 works)

Comments

3 comments

  • Avatar
    rotblitz

    "2620:0:ccc::2, 2620:0:ccd::2"

    It is clealy documented that these IPv6 resolvers do to come with content filtering.  You must use from the following addresses instead:
    ::ffff:d043:dede   ::ffff:d043:dcdc   ::ffff:d043:dedc   ::ffff:d043:dcde

    1
    Comment actions Permalink
  • Avatar
    designbuildmake

    Netgear tells me these IP addresses are not valid as they are not unicast addresses.

     

    is there a Netgear R7000 compatible address?

     

    Thank you!

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This is a problem with your router.  If your router does not accept these addresses, configure them on the end user devices.  Alternatively, disable IPv6 connectivity altogether.

    This is not an OpenDNS incompatibility, but a router incompatibility.

    -1
    Comment actions Permalink

Please sign in to leave a comment.