Set Up Router (Arris SBG6700-AC) for OpenDNS But isn't working, no blocking

Comments

5 comments

  • Avatar
    rotblitz

    I need more information:

    Copy & paste the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com. 208.67.222.123
    nslookup -type=txt which.opendns.com.
    nslookup whoami.akamai.net.
    netsh interface ipv4 show config

     

  • Avatar
    ringer37

    Where do I paste in those diagnostic commands to run them?

  • Avatar
    rotblitz

    You open a command prompt window where you execute the commands.  Then copy the complete plain text and paste it to here.

  • Avatar
    ringer37

    here's the results:

     

     

    Microsoft Windows [Version 10.0.16299.248]
    (c) 2017 Microsoft Corporation. All rights reserved.

    C:\Users\zach>
    C:\Users\zach>nslookup -type=txt debug.opendns.com. 208.67.222.123
    Server: resolver1-fs.opendns.com
    Address: 208.67.222.123

    Non-authoritative answer:
    debug.opendns.com text =

    "server m29.chi"
    debug.opendns.com text =

    "flags 20 0 8050 3950800780000000000"
    debug.opendns.com text =

    "originid 134443263"
    debug.opendns.com text =

    "orgid 2418399"
    debug.opendns.com text =

    "actype 2"
    debug.opendns.com text =

    "bundle 10916193"
    debug.opendns.com text =

    "source 73.209.109.187:52105"

    C:\Users\zach>nslookup -type=txt which.opendns.com.
    Server: cdns01.comcast.net
    Address: 2001:558:feed::1

    Non-authoritative answer:
    which.opendns.com text =

    "I am not an OpenDNS resolver."

    C:\Users\zach>nslookup whoami.akamai.net.
    Server: cdns01.comcast.net
    Address: 2001:558:feed::1

    Non-authoritative answer:
    Name: whoami.akamai.net
    Address: 69.252.244.133


    C:\Users\zach>netsh interface ipv4 show config

  • Avatar
    rotblitz

    You didn't show the output of the last command. :(

    Regardless, this is the DNS service you're using:

    Server: cdns01.comcast.net
    Address: 2001:558:feed::1

    Clearly not OpenDNS, but Comcast's DNSv6 service.  You must configure from the following resolver addresses in your IPv6 settings to make blocking work:
    ::ffff:d043:dede   ::ffff:d043:dcdc   ::ffff:d043:dedc   ::ffff:d043:dcde

Please sign in to leave a comment.