Router Only Works With Default DNS Servers



  • Avatar

    This sounds like a problem with this router model and its firmware.  You had to refer to Netgear support. 

    It cannot be your ISP, because it works when you configure your computer with another DNS service.  Your ISP would not know where you have configured a DNS service, on the router or on the computer.  Also, configuring a DNS service on the computer overwrites configuring a DNS service on the router.

  • Avatar

    Thanks for the reply. Three different firmware releases were tried including the earliest available. I also tried many of the diagnostic commands posted in this forum but didn't always understand the results.  At one point I wondered if the Router could be using different Ports than those used by the Windows PC.

    The Netgear WNR2000v5 is a fairly low end Router and I'll probably just live with the restriction until the device is eventually replaced.

  • Avatar

    "I also tried many of the diagnostic commands posted in this forum but didn't always understand the results."

    Post the plain text outputs here, so I can look at it and explain what it means.

  • Avatar

    It does look like the Netgear router was the problem. I replaced it with a TP-Link router and can now specify OpenDNS within the router without any problem. The Windows 7 PC and Android phone both continue to work normally.

    I ran two different commands on the Windows 7 PC which are attached below. The Windows PC was configured to use default DNS and the Router specified OpenDNS. The router address is

    I'd appreciate any comments on these results. Hopefully m75.lax is an OpenDNS server. The Archer C50 in the second command response is the TP-Link router.

    Thanks once again for your help.

    -  -  -

    C:\Users\Owner>nslookup -type=txt
    Server: UnKnown

    Non-authoritative answer: text = "m75.lax"

    -  -  -


    Tracing route to [] over a maximum of 30 hops:

      1    <1 ms    <1 ms    <1 ms  ARCHER_C50 []
      2    <1 ms    <1 ms     1 ms
      3    12 ms    12 ms    10 ms []
      4    16 ms    15 ms    14 ms
      5    16 ms    15 ms    15 ms []
      6    16 ms    16 ms    14 ms
      7    16 ms    15 ms    15 ms
      8    14 ms    14 ms    15 ms
      9    15 ms    14 ms    15 ms []

    Trace complete.

  • Avatar
    rotblitz (Edited )

    "It does look like the Netgear router was the problem."

    Yes, this is what I said from begin already above.

    "Hopefully m75.lax is an OpenDNS server."

    The result "m75.lax" indicates that you are being served by the OpenDNS data center in LA/CA, so you're using OpenDNS.
    Else the command would have returned "I am not an OpenDNS resolver".

    And "Server: UnKnown - Address:" indicates that your computer uses your router as DNS server and that the router is configured to use OpenDNS for the DNS traffic.  The traceroute output is rather irrelevant here but confirms the same again.  Your ICMP traffic is routed through your router, your ISP and the network carriers up to the OpenDNS data center with reasonable latency values.

  • Avatar

    Thanks very much for the help. This forum is really a great resource and I learned a lot in reviewing other threads as well. The OpenDNS System site also answers a few questions.

    It's great to have a new router up and running! The old router had some minor issues in addition to the problem described in this thread.

Please sign in to leave a comment.