Websites Not Blocked

Comments

5 comments

  • Avatar
    rotblitz

    "I can still get to sites on both devices"

    You had to specify the domains of these sites.  Or better post the complete plain text output of the following diagnostic commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup domain1_which_should_be_blocked.
    nslookup domain2_which_should_be_blocked.
    ...

     

    0
    Comment actions Permalink
  • Avatar
    patrick1984

    It looks like it's working now. I made no changes. Does it just take time for things to become effective?

    Thanks for the help.

    nslookup -type=txt debug.opendns.com


    Server: resolver2.opendns.com
    Address: 208.67.220.220

    Non-authoritative answer:
    debug.opendns.com text =

    "server m33.chi"
    debug.opendns.com text =

    "flags 20 0 50 3950400FF20002004C1"
    debug.opendns.com text =

    "originid 136698085"
    debug.opendns.com text =

    "actype 2"
    debug.opendns.com text =

    "bundle 10941553"
    debug.opendns.com text =

    "source 174.20.169.68:62487"

    nslookup playboy.com


    Server: resolver2.opendns.com
    Address: 208.67.220.220

    Non-authoritative answer:
    Name: playboy.com
    Addresses: 146.112.61.106
    146.112.61.106

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    It seems you didn't flush your local caches after the settings change, so you were served out of them until they expired. 
    https://support.opendns.com/hc/en-us/articles/227988627

    0
    Comment actions Permalink
  • Avatar
    patrick1984

    Actually, I did run the Windows command ipconfig /flushdns, but it didn't help, and that would only work for Windows. I was having the same issue on Android as well. My OpenDNS settings are configured on the router, not the PC. Would it have needed to get flushed out at the router level? Both Windows and Android weren't working, then as far as I can tell, they both started working at the same time. Thanks.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    It was most likely your browser caches, not your local resolver caches..

    0
    Comment actions Permalink

Please sign in to leave a comment.