Comments

1 comment

  • Avatar
    rotblitz

    Did you flush your local caches after the settings change?  If so...

    Visit your dashboard settings to see if you have custom messages enabled.

    Also, visit https://dashboard.opendns.com/settings/ to ensure that your correct IP address information is registered.

    0
    Comment actions Permalink

Please sign in to leave a comment.