Web Content Filtering is not working these days

Comments

4 comments

  • Avatar
    rotblitz (Edited )

    Sure, you configured OpenDNS to ignore your dashboard, because you did not register your IPv6 address at the dashboard.  Why not?  Because you cannot register an IPv6 address!  So, how should OpenDNS associate your DNS queries with your dashboard?  Not at all!

    Both IPv6 resolver addresses, 2620:0:ccc::2 and 2620:0:ccd::2, do not come with content filtering, as clearly documented at the related web page.  And IPv6 has pripority over IPv4 on all platforms.  You need to use addresses only from the following lists instead: 
    IPv4:  208.67.222.222   208.67.220.220   208.67.222.220   208.67.220.222 
    IPv6:  ::ffff:d043:dede   ::ffff:d043:dcdc   ::ffff:d043:dedc   ::ffff:d043:dcde

    0
    Comment actions Permalink
  • Avatar
    Permanently deleted user

    Thanks so much, Rotblitz. Just tried with the first ipv6 address and it now works like a charm. Appreciate your help.

    0
    Comment actions Permalink
  • Avatar
    designbuildmake

    I am confused.  I cannot enter the IPV6 addresses.  I get 

    The Primary DNS Server is not valid; it has to be a global unicast address.

    Not clear on that.

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    This is a problem with your router.  If your router does not accept these addresses, configure them on the end user devices.  Alternatively, disable IPv6 connectivity altogether.

    0
    Comment actions Permalink

Please sign in to leave a comment.