I can still access sites that should be blocked

Comments

7 comments

  • Avatar
    rotblitz

    Copy & paste the complete plain text output of the following commands to here:

    nslookup -type=txt debug.opendns.com.
    nslookup whoami.akamai.net.

     

    0
    Comment actions Permalink
  • Avatar
    stitensor

    scott@scott-Presario-CQ56-Notebook-PC ~ $ nslookup -type=txt debug.opendns.com.
    Server: 127.0.1.1
    Address: 127.0.1.1#53

    ** server can't find debug.opendns.com: NXDOMAIN

    scott@scott-Presario-CQ56-Notebook-PC ~ $ nslookup whoami.akamai.net.
    Server: 127.0.1.1
    Address: 127.0.1.1#53

    Non-authoritative answer:
    Name: whoami.akamai.net
    Address: 76.96.47.195

    0
    Comment actions Permalink
  • Avatar
    rotblitz (Edited )

    You have configured localhost (127.0.1.1) as DNS server on this computer which means pointing at a local DNS server or DNS proxy running on this computer.  You have to configure this DNS server service to forward your DNS traffic to OpenDNS.  Currently you clearly do not use OpenDNS, but Comcast's DNS service.

    "Even though my dns settings are set up correctly"

    No, definitely not!

    0
    Comment actions Permalink
  • Avatar
    DrsLesser

    I have a similar problem, using comcast.

    Can you give instructions on how to fix this?

    Server: 2001:558:feed::1

    Address: 2001:558:feed::1#53

     

    ** server can't find debug.opendns.com: NXDOMAIN

    LIL-Pro:~ Lenny$ nslookup whoami.akamai.net

    Server: 2001:558:feed::1

    Address: 2001:558:feed::1#53

     

    Non-authoritative answer:

    Name: whoami.akamai.net

    Address: 76.96.15.75

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    @DrsLesser

    Configure your IPv6 DNS server settings from the following address list on the router or on the end user devices: 
    ::ffff:d043:dede   ::ffff:d043:dcdc   ::ffff:d043:dedc   ::ffff:d043:dcde

    1
    Comment actions Permalink
  • Avatar
    DrsLesser

    @rotblitz

    Can't find those settings anywhere on my Motorola router. Any idea how I do that?

    Or is there a way to enter them directly on my Macs?

    0
    Comment actions Permalink
  • Avatar
    rotblitz

    I don't have a Motorola router.  Can you at least disable IPv6 connectivity on the router?  This should do it already.

    And yes, you certainly can configure IPv6 settings on your Mac OS X computer, but I cannot give instructions, because I don't have a Mac.  But an internet search should really help.

    0
    Comment actions Permalink

Please sign in to leave a comment.